wii downgrade suggestions

Discussion in 'Wii - Hacking' started by tang guy, Nov 3, 2008.

  1. tang guy
    OP

    tang guy Member

    Newcomer
    14
    0
    May 16, 2008
    United States
    i have a modded wii and i stupidly updated it to 3.3U. now when i play mario kart i get an error saying i have some kind of unknow device. so i recently downgraded it to 3.2U and now my mario kart needs an update. i want to know if i can play it without an update and whats the best wii firmware i should downgrade to?
     
  2. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    3.3U is the best for you, you could use (I think but not sure) GeckOS for run the Disc without doing the update, but let your Wii on the 3.3v1
     
  3. tang guy
    OP

    tang guy Member

    Newcomer
    14
    0
    May 16, 2008
    United States
    i thought 3.3 was bad for modded wiis
     
  4. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    quoting my master ".....none of the firmwares is good to have it hacked", or something like that but he mostly wanted to say that if you hack certain version, stay in it , DO NOT UPDATE, unless you are sure it is going to be better
     
  5. tang guy
    OP

    tang guy Member

    Newcomer
    14
    0
    May 16, 2008
    United States
    thx now all i need to do is to find a way to play my mario kart wii. got any more suggestions.
     
  6. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    24
    Dec 31, 2006
    Gambia, The
    Just let it update. It will stay at 3.2, as Mario Kart installs only some minor things.
    Though the unauthorised device error is there since 3.0, so you might still have it after you updatet. In this case you'll either have to update your modchip (what modchip do you have btw?) or patch the mario kart itself.