Wii 4.2U with VC wads

Discussion in 'Wii - Emulation and Homebrew' started by mysterio90210, Jul 2, 2010.

Jul 2, 2010

Wii 4.2U with VC wads by mysterio90210 at 2:33 AM (1,143 Views / 0 Likes) 8 replies

  1. mysterio90210
    OP

    Newcomer mysterio90210 Member

    Joined:
    Apr 30, 2009
    Messages:
    23
    Country:
    United States
    Sorry if this has already been answered. I'm just very paranoid because I've already bricked my Wii and want to know hands down that I will be alright to do this. The newer wii Nintendo sent back to me was fully upgraded to 4.2U and can no longer play Burnt games, use mod chips, etc. I already did the trucha bug, removed stubs, and Installed IOS 249. Is it at all risky to install Wads now with the Wad Manager? More specifically I would like to know if I can install VC games such as N64 titles as well as the usbloadergx Wad. Thank you very much.
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Install Priiloader and you have nothing to worry about.
     
  3. mysterio90210
    OP

    Newcomer mysterio90210 Member

    Joined:
    Apr 30, 2009
    Messages:
    23
    Country:
    United States
    Oh really? I was warned of using it so I was afraid to do anything with it.
     
  4. Parablank

    Member Parablank GBAtemp Regular

    Joined:
    Aug 30, 2008
    Messages:
    204
    Location:
    Michigan, United States
    Country:
    United States
    and install BootMii, then immediately create a NAND backup.
     
  5. mysterio90210
    OP

    Newcomer mysterio90210 Member

    Joined:
    Apr 30, 2009
    Messages:
    23
    Country:
    United States
    First of all I cant install BootMii because I have a 4.2. Second of all why would I if the other guy is telling my to install Priiloader. Third of all No one has answered my question...where are the awesomely awesome knowledgeable people?
     
  6. Yoshimashin

    Member Yoshimashin Penguin Spy

    Joined:
    Aug 17, 2006
    Messages:
    378
    Location:
    Seattle, Washington
    Country:
    United States
    Bootmii works fine on a 4.2.
     
  7. smashdude

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    installing bootmii2 backs up the wii nand. Just go to homebrew channel and then press start and select "load bootmii" and then run the program. Nand is essential.
     
  8. mysterio90210
    OP

    Newcomer mysterio90210 Member

    Joined:
    Apr 30, 2009
    Messages:
    23
    Country:
    United States
    " * If you see Can be installed, you can get Bootmii as boot2 (which gives the best brick protection there is).
    * If you see Can only be installed as an IOS, you can only get Bootmii as IOS (which will give you NO brick protection)."
     
  9. smashdude

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    I have thaat and was able to install successsfully too
     

Share This Page