What's wrong with my IOS Downgrader?

Discussion in 'Wii - Hacking' started by drfsupercenter, Apr 5, 2009.

  1. drfsupercenter
    OP

    drfsupercenter Flash Cart Aficionado

    Member
    1,898
    234
    Mar 26, 2008
    United States
    Hi,

    So, I think my Wii is really messed up.

    I started with 3.2U, I had Starfall installed and everything. I decided I would try 4.0, so I ran the IOS60 installer, and then officially updated from Nintendo. But, that screwed up some stuff since I could only run Trucha from the menu, not from Homebrew (unless it used cIOS249, obviously).

    So I ran Waninoko's IOS Downgrader, and it successfully downgraded everything. Well, I wanted to take my Wii to school (and be able to not take any Wiimotes by using the GameCube Y-button-pressing feature of Starfall - as we were only playing Brawl), so I used his downgrader to put 3.2U back on again. I installed Starfall, everything went smoothly.

    However, now the IOS Downgrader won't work. When I press A, it just tells me to press any button to restart. No error, it just isn't working.

    Here's a picture:
    http://img25.imageshack.us/img25/3609/0401092052.jpg

    Does anyone have any idea what's wrong, or how to fix it?

    And on other news, I re-upgraded to 4.0. The problem is still there, so I take it it has nothing to do with the Wii menu. (And this time, I used the IOS60 installer followed by Waninoko's installer, so that it started out Trucha patched.)
     
  2. menage730

    menage730 GBAtemp Regular

    Member
    179
    2
    Dec 25, 2008
    United States
    sounds like something went wrong my advice to you would be to downgrade & start fresh using ciosdowngrader & then ios downgrader get to 3.2 its alot easier to troubleshoot




    the reason ios downgrader keeps restarting your wii is you ran iosdowngrader
     
  3. helloforum

    helloforum GBAtemp Regular

    Member
    104
    0
    Mar 10, 2009
    United States
    all your ios's are downgraded?
     
  4. drfsupercenter
    OP

    drfsupercenter Flash Cart Aficionado

    Member
    1,898
    234
    Mar 26, 2008
    United States
    It does the same thing in 3.2. I said that in my initial post.

    And what do you mean... I thought it would say "Your IOSes are already downgraded" or something to that effect. Or does it not?