What Am I doing wrong here?

Discussion in 'Switch - ROM Hacking, Saves, Translations & Tools' started by hughlee90, Oct 15, 2019.

  1. hughlee90
    OP

    hughlee90 Newbie

    Newcomer
    1
    Sep 20, 2019
    United States
    I have Crash Team Racing installed in my Switch using SXOS, previously the cheat for version 1.0.8 work perfectly fine. After update to 1.0.9 I updated the Build ID and Title ID, cheat broke and doesn't work anymore.The path is sxos/titles/game title ID/cheats/newbuildID. What could go wrong here? Please help. Thank you a lot.
     
    Khalyus likes this.
  2. Khalyus

    Khalyus GBAtemp Regular

    Member
    4
    Nov 6, 2018
    Brazil
    The cheats need to be updated, ITS not Just change the build id
     
  3. hughlee90
    OP

    hughlee90 Newbie

    Newcomer
    1
    Sep 20, 2019
    United States
    Look at the cheat across different versions, they are exactly the same line by line? So what kind of update do I need?
     
    Khalyus likes this.
  4. Khalyus

    Khalyus GBAtemp Regular

    Member
    4
    Nov 6, 2018
    Brazil
    Are u sure? It normaly takes more then a simples rename, but someone Just posted some cheats for 1.9 on the cheat thread.
     
  5. hughlee90
    OP

    hughlee90 Newbie

    Newcomer
    1
    Sep 20, 2019
    United States
    Can you please give me the link, i'm pretty sure you just need to change build ID
     
    Khalyus likes this.
  6. Khalyus

    Khalyus GBAtemp Regular

    Member
    4
    Nov 6, 2018
    Brazil
Quick Reply
Draft saved Draft deleted
Loading...