Werid r4i rts sdhc problem error-code=81 / error-code=83

Discussion in '3DS - Flashcards & Custom Firmwares' started by petethepug, Feb 25, 2017.

  1. petethepug
    OP

    petethepug PUG

    Member
    1,405
    368
    May 2, 2016
    United States
    COMPUTER
    I have just had this issue recently, I saw that there was a local ebay "merchant" selling r4i cards in America, so instead of buying one from a Chinese website I bought it from him (it was new in perfect condition)

    When it finally arrived I installed the latest CFW on the card (1.8 English) and put all the game files on there that I wanted to play, and then this is where I had the problem.

    I wanted to use the rts feature (Real time save) so I used the command L, R, B, A to open the menu and I saved starfox command because I was in a middle of a battle and didn't want to start all the way from the beginning, so the file saved but for some werid reason the flashcard froze, I can go back to the home menu but I can't load/save games on the 3ds rts menu.

    I looked in the hints and saw that the main cause of this was probably because I needed to format the SD Card, I did using windows first (Using quick format & the long format) nothing happened, then I used the Panasonic formatter, did a quick formatter and tried doing a long format (long format never worked for some reason and just did a quick one.) To my surprise I still had the issue.

    Everything still works fine on the card its just the rts feature is acting a little wonky, could it be the SD Card I'm using or the cluster size I have on it?
     
    Last edited by petethepug, Feb 25, 2017
  2. TherealDarknes

    TherealDarknes GBAtemp Fan

    Member
    350
    29
    Jun 16, 2016
    United States
    it could be that specific game sometimes certain games just won't work have you tried a different game?