Weird problem

Discussion in 'Wii - Backup Loaders' started by knoll, Jul 13, 2009.

Jul 13, 2009

Weird problem by knoll at 1:22 AM (528 Views / 0 Likes) 1 replies

  1. knoll

    Newcomer knoll Member

    Jul 13, 2009
    Hi, I have encountered a problem that I can't solve myself, nor have I found any solution on any board.
    I'm pretty sure that it has to do with my HDD (Maxtor OneTouch 160gb), cause i do not have the same problem with
    my SanDisk usb-stick, it works flawless.

    The problem is that when I add games to the HDD via my computer, the last game that is on the list in WBFS manager, is the only one shown on my HDD in USB Loader GX (r584).
    I'll give you an example:

    In WBFS Manager (the sizes are made-up, I'm not at home right now):

    Ghostbusters (2.7 GB)
    Okami (4.2 GB)
    Zelda (3.8 GB)
    Wario Ware (2.4 GB)

    In USB Loader GX:

    Wario Ware (2.7 GB)
    Wario Ware (4.2 GB)
    Wario Ware (3.8 GB)
    Wario Ware (2.4 GB)

    As you may notice, the sizes are correct for the different games, but no matter which Wario Ware with the different sizes i boot, it only boots Wario Ware.
    I have tried have other games added to the HDD last, and I have tried having 20 different games and 5 different games on the HDD, but the problem remains.

    Any help would be greatly appreciated, as I'm tired of using my 16 GB usb-stick.
    My Wii has System Menu 4.0E, cIOS rev10.

  2. pepxl

    Member pepxl GFX W!Z4RD

    Jun 19, 2009
    United Kingdom
    i think this was already discussed it the gx thread but cannot remember what page

Share This Page