Weird problem on my Jailbroken iPod Touch

Discussion in 'iPhone, iPod & iPad' started by Delta517, Aug 14, 2010.

Aug 14, 2010
  1. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    My problem is when I try to open some apps (doesnt matter if its third party or not). When I touch the icon it goes in the app, but then out again. This occurs several times until I finally can start the app.

    Any fix on this? [​IMG]
     
  2. Alex666

    Member Alex666 GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    214
    Country:
    Germany
    maybe the app requires a later firmware? [​IMG] got the same problem cause i never updated to the 3.x firmware
     
  3. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    Its not only apps, its the Settings too.
     
  4. Jamstruth

    Member Jamstruth Secondary Feline Anthropomorph

    Joined:
    Apr 23, 2009
    Messages:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    See if you can restore to 4.0.1 and re-jailbreak.
     
  5. metamaster

    Member metamaster GBAtemp Advanced Fan

    Joined:
    Mar 7, 2010
    Messages:
    876
    Country:
    Canada
    This is common if you pirated the apps. The only solution is to download the apps from a different source. They are bad api's. If you didn't pirate, them, I have no idea what's wrong...
     
  6. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    Forgot to mention that Im on 3.1.2.

    It isn't really a problem, just annoying to have to try opening it multiple before it finally starts. [​IMG]
     
  7. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    It happens to my Folders too (Im using categories).

    Note: Didn't mean to double post, bu my browser screwed up. [​IMG]

    It happens to almost all of my stuff on my iPod. Safari, Settings etc...
     
  8. metamaster

    Member metamaster GBAtemp Advanced Fan

    Joined:
    Mar 7, 2010
    Messages:
    876
    Country:
    Canada
    You could try to restore your ipod. Back it up in itunes first.
     
  9. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    Not so sure about this Restore thing. Does it mean I have to jaibreak it again, or transfer all my games, videos and music again? [​IMG]
     
  10. metamaster

    Member metamaster GBAtemp Advanced Fan

    Joined:
    Mar 7, 2010
    Messages:
    876
    Country:
    Canada
    First of all, do you have your SHSH blobs backed up?
     
  11. Delta517
    OP

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    Thanks for all your help guys, but I was able to fix this problen by deleting some app called Activator. [​IMG]
     

Share This Page