Weird OTP Error

Discussion in '3DS - Homebrew Development and Emulators' started by runetoonxx2, Jun 25, 2016.

  1. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,350
    176
    Jan 15, 2014
    United States
    The GBATemp
    I downgraded to 2.1 on my n3ds but somehow winded up with 2.2 0-0 how do I fix
     
  2. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,763
    2,899
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    No idea, but DO NOT CLOSE THE DS (aka sleep mode). You don't want that.
     
  3. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,350
    176
    Jan 15, 2014
    United States
    The GBATemp
    First out of 15 ds's that did this 0-0
     
  4. kittensauce

    kittensauce Got a spare screen?

    Member
    202
    67
    Mar 22, 2016
    United States
    You can try updating to 9.2 once more using a gamecard, for example Super Smash Bros. If you do not have Super Smash Bros., you can use literally any other gamecard, as none contain 11.0.0 (yet). If you don't have any gamecards... well, you could do a hardmod and restore the NAND backup I presume you have made. There is a way to backup the OTP on 2.2.0, but it requires Cubic Ninja, and I have not found a guide or tutorial for it online.
     
  5. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,350
    176
    Jan 15, 2014
    United States
    The GBATemp
    Shouldn't update to 9.2 from there from what I hear but I have a sky3ds I'll try the 6.xx update thing

    — Posts automatically merged - Please don't double post! —

    Note : Don't try gateway a9lh method it fails

    Never happens to me with plaitects guide so I blame gateway :/

    — Posts automatically merged - Please don't double post! —

    Lesson Learned: Never try gateway
     
  6. GreaterDog

    GreaterDog A True Warrior, A Warning 9 Warrior

    Banned
    447
    222
    Nov 12, 2015
    Trying To Hide From Raulpica's Bans
    DONT GOTO SLEE- oh someone said it already
     
  7. kittensauce

    kittensauce Got a spare screen?

    Member
    202
    67
    Mar 22, 2016
    United States
    Gateway can be useful in some cases, and their version of A9LH can already be booted with any other version. I'm not sure where you heard not to update to 9.2.0, it sounds a little silly to me, but if you know what you are doing, then good luck!
     
  8. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,350
    176
    Jan 15, 2014
    United States
    The GBATemp
    Meant the gateway time machine app >.< wanted to try their version of plaitects guide

    — Posts automatically merged - Please don't double post! —

    Whew Pokemon Y sysupdate then back to 9.2 worked 0/15 3dss bricked so far thank god
     
  9. CreAtor135

    CreAtor135 GBATemp's #1 Nothing

    Member
    772
    499
    Jan 10, 2015
    United States
    Ikeb, Ukuro
    So you're telling me, you used Gateway's downgrader? Even after it's heavily implied that you shouldn't use their beta without a hardmod? Even when the community greatly suggests against it? Well whatever, I think even if you're on 2.2 you should still be able to retrieve your OTP. IIRC, the OTP is locked out on versions after 3.x.

    Edit:
    You said 2.2.0-0?? That means you have no browser. Do you have another way of accessing homebrew?
     
    Last edited by CreAtor135, Jun 25, 2016
  10. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    Fixed it for ya
     
    kittensauce likes this.
  11. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,350
    176
    Jan 15, 2014
    United States
    The GBATemp
    I had cubic ninja from sky3ds but I just got back to 9.2
    Gunna stop using that Gateway RIP OFF APP and stick with the original guide that hasn't failed me yet :)
     
  12. CreAtor135

    CreAtor135 GBATemp's #1 Nothing

    Member
    772
    499
    Jan 10, 2015
    United States
    Ikeb, Ukuro
    You updated with a cartridge right? So you still have no browser. But i suppose if you have cubic ninja you'll be fine.
    And if you don't mind me asking, what the heck are you doing with 15 3DSes?
     
    Last edited by CreAtor135, Jun 25, 2016
  13. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,350
    176
    Jan 15, 2014
    United States
    The GBATemp
    Yea cartridge update ;)

    — Posts automatically merged - Please don't double post! —

    The 15 3ds were for friends and family :D

    — Posts automatically merged - Please don't double post! —

    Well 3 are mine but that's besides the point

    — Posts automatically merged - Please don't double post! —

    Still wondering how I winded up at 2.2 tho
     
  14. kittensauce

    kittensauce Got a spare screen?

    Member
    202
    67
    Mar 22, 2016
    United States
    Gateway works in mysterious ways... Maybe that is the version that Gateway wants the users to install? I believe that 2.2.0 is the first version with a WebKit exploit, that Gateway seems to use...
     
  15. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,350
    176
    Jan 15, 2014
    United States
    The GBATemp
    Maybe