Homebrew weird A9LH + Luma problem

IcedOutBart

Well-Known Member
Newcomer
Joined
Dec 7, 2016
Messages
70
Trophies
0
Age
31
Location
Pittsburgh, PA
XP
631
Country
United States
Please give more information.

Which Version are you on? Can you provide a picture?
my systemNAND is on 11.3 luma v6.6+A9LH and ill try to provide a picture in a sec

--------------------- MERGED ---------------------------

For whatever reson the wifi hud is not there and if i go to any of my apps my 3ds will freeze
 

Attachments

  • CAM00069.jpg
    CAM00069.jpg
    521.1 KB · Views: 145

x65943

the end is nigh, buy doge coin
Global Moderator
GBAtemp Patron
Joined
Jun 23, 2014
Messages
4,967
Trophies
3
Location
ΗΠΑ
XP
11,580
Country
United States
my systemNAND is on 11.3 luma v6.6+A9LH and ill try to provide a picture in a sec

--------------------- MERGED ---------------------------

For whatever reson the wifi hud is not there and if i go to any of my apps my 3ds will freeze
What version of JK save manager are you using? Have you tried installing a more updated version?
 

IcedOutBart

Well-Known Member
Newcomer
Joined
Dec 7, 2016
Messages
70
Trophies
0
Age
31
Location
Pittsburgh, PA
XP
631
Country
United States
Try deleting everything on your sd card except for arm9loaderhax.bin and the nintendo 3ds folder.

Maybe you've got a strange luma setup. This would fix it. You can backup the other folders first.
i followed the pillactec guide.so i did this word for word it was fine when i first finished it but........
 

x65943

the end is nigh, buy doge coin
Global Moderator
GBAtemp Patron
Joined
Jun 23, 2014
Messages
4,967
Trophies
3
Location
ΗΠΑ
XP
11,580
Country
United States
i followed the pillactec guide.so i did this word for word it was fine when i first finished it but........
Yes, but now 11.3 is out and depending on when you followed the guide it could be incompatible in some way now.

Delete everything except arm9loaderhax.bin and the nintendo 3ds folder - and see if it solves your issue.
 

IcedOutBart

Well-Known Member
Newcomer
Joined
Dec 7, 2016
Messages
70
Trophies
0
Age
31
Location
Pittsburgh, PA
XP
631
Country
United States
You installed JKSM.. and some time later this happened? Where'd you get the cia for JKSM. How'd you install it? How long exactly was it when this happened? Do you have a nand backup you can restore?
i got this from the link from the pillactec guide

--------------------- MERGED ---------------------------

Have you tried turning it off and on again? (I'm being completely serious). It's a legit fix for weird screen hangs etc.
ill give it a try

--------------------- MERGED ---------------------------

Yes, but now 11.3 is out and depending on when you followed the guide it could be incompatible in some way now.

Delete everything except arm9loaderhax.bin and the nintendo 3ds folder - and see if it solves your issue.
okay
 

IcedOutBart

Well-Known Member
Newcomer
Joined
Dec 7, 2016
Messages
70
Trophies
0
Age
31
Location
Pittsburgh, PA
XP
631
Country
United States
Let me know how it works out. Also it's "plailect" :P
lol yeah i was spelling his name wrong

--------------------- MERGED ---------------------------

lol yeah i was spelling his name wrong
i tried doing what you posted ,but nothing the hud for the wifi is still missing and i cant go to any of my apps on the home menu
 
  • Like
Reactions: x65943
General chit-chat
Help Users
    kenenthk @ kenenthk: These pills knocked me out