Wad manager help

Discussion in 'Wii - Hacking' started by Lion640, Aug 18, 2009.

Aug 18, 2009

Wad manager help by Lion640 at 12:24 AM (634 Views / 0 Likes) 3 replies

  1. Lion640
    OP

    Newcomer Lion640 Member

    Joined:
    Aug 14, 2009
    Messages:
    39
    Country:
    United States
    i was running wad manager and installing strong bad episode 4 and i got ret=-1022 the rest of the parts of the series worked. i am not asking for a link to a working wad i am asking if there is an IOS or something that i need to install or if its just simply a bad wad.
     
  2. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    What firmware are you on and what IOS are you using in wad manager? You need to use an IOS that has the trucha bug or it will give you an error. If you are on anything higher than 3.2 and have not installed a cIOS yet, you will have to run the Trucha Bug Restorer to downgrade IOS15, install an IOS36 with the trucha bug, then restore IOS15, then run the cIOS rev14 installer and have it use IOS36 to install.

    Then in Wad Manager use IOS249 to install. If a wad is bad it will generally banner brick you, not fail to install. That being said make sure you know that wad is legit or at least have preloader or bootmii installed to boot2 beforehand so you can recover from it if it does brick you.

    Edit: since the others worked, did you upgrade your system at all in between installing them? If you did that would be why they aren't working and you need to do as I said above.
     
  3. Deviyl

    Member Deviyl GBAtemp Fan

    Joined:
    Oct 2, 2008
    Messages:
    418
    Country:
    United States
    If you got others to work, and you're doing them all exactly the same.. probably just got some bad wads.

    By the way.. bad WADs is a good way to brick your Wii. So be careful where you get them from.
     
  4. Lion640
    OP

    Newcomer Lion640 Member

    Joined:
    Aug 14, 2009
    Messages:
    39
    Country:
    United States
    nah it was a bad upload the person did an update and in the middle of the comment section to a one that worked. i didn't read all the comments but w.e thanks for trying to help
     

Share This Page