Wad installation gives ticket error (-2011)?

Discussion in 'Wii - Emulation and Homebrew' started by Ben G, Sep 3, 2015.

  1. Ben G
    OP

    Ben G Newbie

    Newcomer
    9
    0
    Jun 14, 2015
    Canada
    The error is thrown after trying to install a WAD. Same error with both YAWMM and MMM.

    I've tried searching, but have seen no mention of ticketing error -2011.

    How can I learn about the specific return codes?

    WADs install properly on dolphin, so I'm not sure if it's a WAD issue (but I don't know how else to rule that out).
     
  2. gburgue

    gburgue GBAtemp Regular

    Member
    144
    17
    Nov 12, 2011
    Argentina
    AFAIK Error -2011 indicates that the application is requiring a IOS with bug trucha.
     
  3. TheSockNaster

    TheSockNaster Kawaii

    Banned
    270
    58
    Feb 7, 2015
    United States
    Using pimp my wii fixes that. I always use pimp my wii.
     
  4. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    I've heard nothing but bad stuff about Brick My Wii. I'd probably try making the transition to ModMii.
     
  5. TheSockNaster

    TheSockNaster Kawaii

    Banned
    270
    58
    Feb 7, 2015
    United States
    Seriously? I got the same error all the time with wad manager that he got and when I switched to brick my wii it worked.
     
  6. Ben G
    OP

    Ben G Newbie

    Newcomer
    9
    0
    Jun 14, 2015
    Canada
    Are these alternatives to wad manager / YAWMM / MMM ?
     
  7. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    I haven't been following the Wii scene for a while since I've got a setup on my Wii that works fine for my needs (I use WAD Manager by the way), so I wouldn't be able to recommend anything besides it.
     
  8. Ben G
    OP

    Ben G Newbie

    Newcomer
    9
    0
    Jun 14, 2015
    Canada
    Are you guys suggesting that I need to start over with a different soft-mod???
     
  9. gburgue

    gburgue GBAtemp Regular

    Member
    144
    17
    Nov 12, 2011
    Argentina
    It would help if you could post a Syscheck of your current system.
     
  10. WII_GUY

    WII_GUY Advanced Member

    Newcomer
    85
    2
    Apr 12, 2015
    As the first reply sais you must have ios with trucha bug. For me it was 61. Idk what your wii needs...
    I used mmm to install trucha bug.
     
  11. keymanb

    keymanb Newbie

    Newcomer
    4
    0
    Jul 1, 2015
    United States
    I'm sorry if this is gravedigging, but is there any confirmed way to fix this? I'm having the exact same issue V_V

    Please, I really need help.
     
  12. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,027
    8,549
    Oct 27, 2002
    France
    Engine room, learning
    AbdallahTerro likes this.
  13. keymanb

    keymanb Newbie

    Newcomer
    4
    0
    Jul 1, 2015
    United States
    Thanks :D
     
  14. Alex S

    Alex S Creator Of WWHDM, And Metroid Fusion XER0X!

    Member
    912
    348
    May 2, 2016
    United States
    Hell