VC Games in SM 4.0

Discussion in 'Wii - Hacking' started by invu, Apr 30, 2009.

Apr 30, 2009

VC Games in SM 4.0 by invu at 9:25 AM (545 Views / 0 Likes) 1 replies

  1. invu
    OP

    Newcomer invu Member

    Joined:
    Mar 9, 2009
    Messages:
    37
    Country:
    United States
    Hi,

    I'm on SystemMenu 4.0 for quite a while and had no problems. I have cios_rev10 installed, HBC, preloader and some USB-Loader.
    Yesterday I wanted to play one of my (yes, I bought that) VC-Games and it just gave me a black screen. I tried copying to the Wii (I backuped them to SD before), but that didn't change anything.
    Well, I didn't want to fiddle around with that and went to bed. So this morning I test again and it still doesn't work. Tested a few other games and it seems that some work, some not.

    Not working for me were Sonic 1 and Bomberman, working was Pacman (NES).

    Is this a known issue, there is a fix for it and after that this post can be deleted? That would be quite nice to hear [​IMG]

    Please flame me with "Search the forum". I used the search function and even clicked through the first 15 pages of topics to see, if anything shoots in the same direction.

    Any help would be much appreciated!
     
  2. invu
    OP

    Newcomer invu Member

    Joined:
    Mar 9, 2009
    Messages:
    37
    Country:
    United States
    If it interests anyone: This could be fixed by deleting the title and downloading it again through Wii Shop Channel.
    After that, the other titles that weren't working were fine again, too...

    If this is nothing new, please delete this thread!
     

Share This Page