USB Loader v1.0

Discussion in 'Wii - Hacking' started by saelee84, Mar 31, 2009.

  1. saelee84
    OP

    saelee84 Advanced Member

    Newcomer
    2
    Feb 19, 2009
    United States
    Just wondering if Waninkoko USB loader v1.0 compatible with a 3.4u softmod wii? NOOB HERE.
     
  2. kongsnutz

    kongsnutz QuickTimeEvent

    Member
    5
    Jul 19, 2008
    Ofcourse if you already have CIOS which you would of you can use backup launcher already

    just install CIOSrev9 and then use the loader
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice