USB Loader v1.0 Tutorial??

Discussion in 'Wii - Hacking' started by TiMeBoMb4u2, Mar 31, 2009.

Mar 31, 2009

USB Loader v1.0 Tutorial?? by TiMeBoMb4u2 at 4:20 PM (1,214 Views / 0 Likes) 9 replies

  1. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    Would someone please create a tutorial on how to install and use Waninkoko's new USB Loader v1.0, please?

    I found Darkzero51521's tutorial HERE, but he is also the same user who posted, HERE, that he was having "severe issues"! If he's having "severe issues", why would I want to use his tutorial? PLUS... His tutorial has you install the original IOS36 (IOS36-64-v1042.wad). Why would we need to do that? Can't we just install "cIOS36 rev.9" over revision 8?

    Someone please clear up this confusion, for ALL of us!!



    Thanks! [​IMG]
     
  2. kikoolol

    Newcomer kikoolol Advanced Member

    Joined:
    Mar 15, 2008
    Messages:
    64
    Country:
    United States
    IOS36 (IOS36-64-v1042.wad) is for WAD INSTALL.

    You can install cIOS36 rev.9 over r8 with NETWORK INSTALL. (don't need the IOS36).

    you don't need any tutorial to install this seriously, just read the readme, can't be simpler than this.
     
  3. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    to do cIOS36 rev 9 you need network install.

    If you cant do that because your wii isnt connected online then you use the wad method which needs that ios36-64-v1042.wad for it .
     
  4. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
    Where does he get you to install the original IOS36?

    Here's my quick guide.

    Step 1 : Read Darkzero's guide.
    Step 2 : Go to step 1.
     
  5. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    He also doesn't mention anything about installing "cIOS USB2". Does that need to be installed?

    [​IMG]
     
  6. david432111

    Member david432111 GBAtemp Advanced Fan

    Joined:
    Jul 17, 2008
    Messages:
    859
    Location:
    Denmark
    Country:
    Denmark
    Nope it's included in cIOS 36 rev 9.
     
  7. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
    He also doesn't mention anything about poking carrots in your ears.

    What is it with people on here and their general inability to follow step by step instructions?!

    [​IMG]
     
  8. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    I have no problems reading step-by-step directions, but I've used step-by-step's here, before, and it bricked my Wii!

    Why are you giving me so much hassle, for being cautious?!?


    [​IMG]
     
  9. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
    Cos I've been reading all this stuff since it arrived last night (minus the time I was asleep).

    I had it up and running within an hour or so. I hit problems on the way, I couldn't install the new cIOS etc.

    I didn't make one post. I searched, I read, I learnt, I tried.

    Since then all it's been on here is different people asking the same thing over and over without even giving it a go.

    It wasn't directed specifically at you, more at some peoples inability to do anything for themselves without even TRYING to work it out.
     
  10. fgsfdsyo

    Member fgsfdsyo GBAtemp Regular

    Joined:
    Apr 6, 2008
    Messages:
    140
    Country:
    United States
    The man has every right to play 20 questions at this moment right now, honestly.
    There's been so many new things happening since 4.0, without a brick-proof system of protection
    (I know the new preloader just came out, but people are still uneasy about installing it due to the many ways you could update to 4.0)
    you'd have every right to be cautious.

    Especially because some people on here try to make guides >hear when can't distinguish >they're from >their when it's possible the applications >there making a guide to use might brick you due to the loosely worded guide.

    By all means, make guides people.
    Just use read over it and make sure it makes sense.
    It doesn't have to be dumbed down completely.
    Just make it so educated people can read it.
     

Share This Page