Hacking USB Loader Problem....

krissynz

Well-Known Member
Newcomer
Joined
Jan 2, 2009
Messages
85
Trophies
0
XP
46
Country
United States
I have my Wii on version 3.2. Softmodded with the Twiligh Hack.

I tried using the Ultimate USB Loader and everytime I start it up to try to read my USB drive I get this.

"ERROR: Could not initialize USB subsystem! (ret = -6)"

Now I've seen others on there get a -1 error, but I couldn't find anyting on a -6 error, any suggestions?
 

Site & Scene News

General chit-chat
Help Users
  • sailr @ sailr:
    Does anyone play csgo?
  • kenenthk @ kenenthk:
    Until you start living with them
    +1
  • tsao @ tsao:
    i live with cats theyre cool
  • Kingy @ Kingy:
    used to play csgo back in the day but I've moved to r6
  • Veho @ Veho:
    I can't wait for images to be disabled here again.
  • chisinau @ chisinau:
    you should prob name him after the last thing you ate
  • tsao @ tsao:
    chicken leg
  • tsao @ tsao:
    what a great name
  • chisinau @ chisinau:
    just name him chicken smh
  • kenenthk @ kenenthk:
    Hush Veho give us the joy until it stops
  • sailr @ sailr:
    Listen to me: never live with husky
  • tsao @ tsao:
    why
  • chisinau @ chisinau:
    i need help
  • chisinau @ chisinau:
    i want to translate a 3ds game
  • DinohScene @ DinohScene:
    open up a thread in the 3DS section
  • DinohScene @ DinohScene:
    shoutbox is the worst place for that
  • kenenthk @ kenenthk:
    yeet
  • chisinau @ chisinau:
    yeah that's probably good advice
  • chisinau @ chisinau:
    why
  • kenenthk tempBOT:
    kenenthk rolls 1d6 and gets 2 (2).
  • Flame @ Flame:
    fuck off @kenenth
    k
  • chisinau @ chisinau:
    justifiable
  • kenenthk @ kenenthk:
    Wut
    kenenthk @ kenenthk: Wut