USB loader now not recognising WBFS partition

Discussion in 'Wii - Hacking' started by BinFairy, Jun 5, 2010.

Jun 5, 2010
  1. BinFairy
    OP

    Newcomer BinFairy Member

    Joined:
    Mar 14, 2009
    Messages:
    43
    Country:
    United Kingdom
    I think I know what the problem was...

    USB loader GX froze while loading a game.

    I turned Wii off.

    Went on here to find out what happened.


    Apparently USB loader-GX can ruin WBFS partitions =S



    Can someone please say if there is a way to get my data back?
    When I go into USB-GX it says "No WBFS or FAT/NTFS partition found" but on the next screen sees two partitions.

    The first is my homebrew FAT, the second is what used to be my WBFS.

    When I select the first one, USB-GX loads but shows no games.
    When I select the second one, I get a code dump.


    All other loaders say that there is no WBFS drive found.


    I have tried CFG loader, Neogammer and uLoader



    Am I fucked?
     
  2. BinFairy
    OP

    Newcomer BinFairy Member

    Joined:
    Mar 14, 2009
    Messages:
    43
    Country:
    United Kingdom
    Come one guys, I know that people have had this problem before. What did you guys do to recover your WBFS partition?

    I don't really want to rip all my games again. half an hour for every game is kinda putting me off doing it. =S
     
  3. jpref

    Newcomer jpref Advanced Member

    Joined:
    Oct 19, 2008
    Messages:
    76
    Country:
    Canada
    when the wii freezes on my seagate, i have to completely remove the power to the external. unplug it for a minute until it spins down and give it another go
     

Share This Page