USB Loader GX showing game with 0g

Discussion in 'Wii - Backup Loaders' started by jack_okami, Aug 8, 2015.

  1. jack_okami
    OP

    jack_okami GBAtemp Regular

    Member
    1
    Aug 8, 2015
    United States
    Hello, I am trying to run Monster Hunter Tri from my USB Stick but when I run USB Loader it shows the game with no data. I have other games in that same USB and they work fine.

    When i try to open the game it shows the disc and in the corner where the file size is it shows 0g.

    I checked my computer and the game seems to be the right size, as well as in my USB. Is there anything i can do to fix that problem?
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    20
    Oct 27, 2002
    France
    Engine room, learning
    verify that your iso is good. it could be corrupted or a bad dump. To do that, use WiiBackupManager and look for the "sha-1" option.
    if the result is green, your iso is fine, if red it's bad.

    If it's green, try another loader (wiiflow or CFG Loader) to see if it's correctly detected and it can be launched.
    if other loaders can't launch the game, the issue is your file. if it can, it's the loader or its settings.
     
  3. jack_okami
    OP

    jack_okami GBAtemp Regular

    Member
    1
    Aug 8, 2015
    United States
    Im actually using a wbfs in FAT32 format.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice