USB loader GX isn't detecting my hard drive.

Discussion in 'Wii U - Hacking & Backup Loaders' started by Bryon15, Dec 21, 2013.

  1. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,151
    104
    Aug 9, 2010
    United States
    united states
    I just ordered this hard drive.

    http://www.amazon.com/gp/product/B00E83X9P8/ref=oh_details_o04_s00_i01?ie=UTF8&psc=1

    And yes, I also have the Y cable.

    http://www.amazon.com/gp/product/B005M0ICG2/ref=oh_details_o05_s00_i00?ie=UTF8&psc=1

    I already tested this drive on my Wii (with usb loader gx) And it worked fine. Launches both Wii and gamecube games. I plugged it into the Wii U with Y cable and it detected it. I know this because I got the message saying please format the hard drive (of course I didn't). I go into vWii and launch the homebrew channel. Once again it detects it because it loaded all the apps that were on the drive. The problem is when I launch usb loader gx, it doesn't detect the drive. It says waiting for HDD: 20 seconds left. Then after that it says mounting usb port to 1. After that it loads and the games don't show up. I went into settings and to hard drive settings. At the top it says: Game/Install Partition Not Initialized. What should I do?
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,626
    8,204
    Oct 27, 2002
    France
    Engine room, learning
    in test order:
    - You connected it to USB Port0? (it's the inner port, unlike the Wii which had port0 near the edge).

    - You are using the correct meta.xml ? (you need either the <no_ios_reload/> or <ahb_access/> tag inside the meta.xml if you want to use IOS58+AHB)

    - Did you try d2x cIOS beta52 and beta53 ?
    sometime 53 doesn't work but 52 does, and vice versa.

    - If you are using r1218:
    You can also set LoaderIOS to 58 in the settings to use IOS58 while in the loader and only reload to 249 when you launch the game.
     
  3. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,151
    104
    Aug 9, 2010
    United States
    united states
    Hey, it's working now. You were right. All I had to do was switch around the Y cable. Thanks cyan.
     
    Cyan likes this.