USB Loader GX freeze issue

Discussion in 'Wii - Backup Loaders' started by Squeezit, Jul 30, 2012.

Jul 30, 2012

USB Loader GX freeze issue by Squeezit at 11:06 AM (4,792 Views / 0 Likes) 4 replies

  1. Squeezit
    OP

    Newcomer Squeezit Member

    Joined:
    Jul 30, 2012
    Messages:
    10
    Country:
    United States
    So I've been trying for a little while to get Fatal Frame 2 working.

    Actually this is my first time using USB loader...or actually my first time with a modded wii.

    Anyways long story short, I load up USB Loader GX and it freezes on "Initialize USB Device"

    I've tried doing this with no game on the USB drive and a game on there.

    The current format is NTFS but I have also tried WBFS

    I've tried letting it sit on this page for over an hour and nothing happens.

    I've also read online other people are able to load USB Loader, then insert their USB, and that fixes the problem for them, but once inside of USB Loader (It loads fine as long as I have no usb inserted) I can't figure out how to access the USB at all.

    Do I have some wrong IOS installed or anything like that?

    I also have one of the newer black wii's, I imagine that's what's caused a ton of issues i've already experienced.

    I'm sorry if I'm posting in the incorrect forum, this just seemed to be the best one!

    Also I used Letterbomb to soft mod my wii!

    Let me know if I should post anymore info

    Some more information, I just tried Wiiflow and it said
    "welcome to wii flow, I have not found any games. Click install to install games, or select partition to select your partition type"

    My USB Flash drives format is NTFS
    I used wii backup manager to transfer my ISO to wbfs on the flash drive.
    I have Fatal Frame on the root of my USB, does it need to be in a specific folder?

    update:
    I needed to change the partition for WiiFlow to my usb (oops, feeling dumb)
    So when I changed my partition I was able to find fatal frame 2 AWESOME.
    Except when I click play on it, it says "Couldn't find a cIOS using base 56, or 56/57"
    Can someone explain what that means for me and what I should be doing?
    sorry :/
     
  2. doggie504

    Newcomer doggie504 Member

    Joined:
    Aug 13, 2009
    Messages:
    13
    Country:
    United States
    AFAIK the games need to be in a folder titled wbfs and that should make the games show up. Is your usb drive running on external power?
     
  3. Squeezit
    OP

    Newcomer Squeezit Member

    Joined:
    Jul 30, 2012
    Messages:
    10
    Country:
    United States
    Thanks for the quick reply,
    My USB is not running on external power, it's just an 8GB flash drive
    The way my game is currently saved is on my flash drive F:\wbfs
    Inside wbfs folder is "Project Zero 2 [SL2P01]
    and disc.info

    Inside the Project Zero folder is SL2P01.wbf1
    and SL2P01.wbfs
     
  4. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,452
    Location:
    Engine room, learning
    Country:
    France
    you need to install custom IOS files to the Wii.
    The Letter bomb + homebrew channel are not enough.

    You can follow a hacking guide, or just use ModMii on your computer to generate a guide and download needed files to install.
     
  5. Squeezit
    OP

    Newcomer Squeezit Member

    Joined:
    Jul 30, 2012
    Messages:
    10
    Country:
    United States
    Ha! So I got Fatal Frame 2 to work with the wiiflow application (usb loader GX still doesn't work), but it goes straight to a page saying:
    to ensure the best possible gaming experience, this game is designed to run in 60 Hz (480i) and EDTV/ HDTV (480p) display modes only.

    For more information about 60 Hz and insturctions for changing the display mode, please refer to the wii operations manual. You will now be returned to the Wii menu (upon which it freezes me).


    So after all this effort, I have to go buy a damn component cable x_x
    So frustrating.

    Thanks for the reply Cyan!
    I think I found the 2 IOS I was missing by following this guide
    http://gwht.wikidot.com/d2x

    However I now have the issue stated above, which I'm pretty sure means that I need to buy a component cable for my wii (I wasn't expecting that).

    I may get around to fixing USB Loader, but if Wiiflow is working, then I may have no need to. I might need to try turning one of my other games into an ISO then see if it works with wii flow.
     

Share This Page