USB Loader GX doesnt start?

Discussion in 'Wii U - Hacking & Backup Loaders' started by noler, Aug 27, 2013.

  1. noler
    OP

    noler Newbie

    Newcomer
    7
    0
    May 18, 2013
    I have a Wii U with a softmoded vWii. I have been playting my backups from a external HDD and it have been working flawless. Now (for some reason) when I try to start USB Loader GX it just opens, I see the logo, then the screen turns black and goes back the vWii menu.

    What can be wrong? Why doesnt it start?

    I haven't done anything special at all, it just stopped work from one day to another.
     
  2. MightyOne

    MightyOne Member

    Newcomer
    18
    1
    Aug 25, 2013
    Belgium
    Did you install USB Loader GX as a full Channel or as a forwarder?

    In case you installed it as a forwarder, you need the files on your SD card (SD://Apps/usbloader_gx/boot.dol) as well.
     
  3. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,308
    8,766
    Oct 27, 2002
    France
    Engine room, learning
    either the SD card or USB.
    The forwarder is checking both path.
     
  4. noler
    OP

    noler Newbie

    Newcomer
    7
    0
    May 18, 2013
    Nah, can't be that. Worked the other day. Havent done anything and a HDD wouldn't just stop working?
     
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,308
    8,766
    Oct 27, 2002
    France
    Engine room, learning
    Did you try to launch it directly from the HBC?

    Delete (or move, if you don't want to loose everything) the loader's config files (.cfg and .bin in the loader's folder).
    It could be caused by corrupted config file which weren't write correctly.

    Try booting without the HDD connected (but it shouldn't matter if it's returning to system menu before it tries to mount the drive). test it, just to exclude possible problem.