USB Loader GX - DM Help

Discussion in 'Wii - Backup Loaders' started by Arecaidian Fox, Apr 29, 2014.

  1. Arecaidian Fox
    OP

    Arecaidian Fox Pink Foxi

    Member
    934
    1,015
    Sep 5, 2013
    United States
    Snohomish, WA
    Any help on this matter would be extremely appreciated. I have been trying to get GameCube backups on USB to work with USB Loader GX and Dios Mios Booter for about two weeks now, and I have run out of leads to chase. The backups initially seemed to load just fine, with the exception of any issues that a game would have in being loaded off USB anyway. Then they stopped working. I would change a setting, typically a Force Video setting, and then they'd work one to three more times before I'd get the black screen of death again. Now they have ceased working altogether.

    Before I get much farther into this, here are a few things I have double (and triple in most cases) checked. My exHDD is supported. The partition belonging to GCN games if formatted to FAT32, with a cluster size of 32. That partition is both set as Active and Primary. I am testing the loaders with what I believe is a compatable game (Star Fox Assault, US version). My Wii does support GCN games.

    Here is what I have currently on the system relating to this issue:

    -MIOS
    *Dios Mios 2.10 (full version, not Lite, installed with WAD Manager 3.1)

    -cIOS: d2x v10 beta (installed as revision 65535, with d2x cIOS Installer 3.1)
    *IOS247 - base 37
    *IOS248 - base 57
    *IOS249 - base 56
    *IOS250 - base 38

    -Loaders
    *USB Loader GX r1218_mod01
    *Dios Mios Booter r30

    I also have IOS36-64-v3351 installed. I thank everyone in advance for any advice given, and am more than willing to try different setups. Please just tell/link me what I need and how to do it.
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,698
    8,993
    Oct 27, 2002
    France
    Engine room, learning
    You didn't explain where the black screen appear.

    there are two different symptoms:
    Black screen before the DM splash screen = symptom of incompatible HDD. It's a random issue, you should NOT change the video settings (or you will mess it). It's a hardware issue, and only lot of try and luck can help.
    Black screen after the splash screen = either the video setting (if you hear the game but don't see anything), or the game crashed, or a bad/corrupted dump.

    To be sure if it's your setting or your hardware, try with DIOS MIOS Lite and SD card, which doesn't have the first issue.
     
  3. Arecaidian Fox
    OP

    Arecaidian Fox Pink Foxi

    Member
    934
    1,015
    Sep 5, 2013
    United States
    Snohomish, WA
    It's before the splash screen. I'll check my exHDD against the list again and swap to DMlite and try from my SD card and see if that helps.
     
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,698
    8,993
    Oct 27, 2002
    France
    Engine room, learning
    The list won't help.
    It's not the HDD itself which is the problem, it's the USB to IDE adapter inside your drive (the PCB card which connect the drive to your computer) which is bad.

    I have that issue with two different Seagate free agent Go external drives.
    Sometime it correctly sends HDD informations to the Wii "Seagate drive with correct PID/VID", and DM boots.
    Sometime it sends "OEM drive with a different PID/VID", and DM don't like that and still wait for the correct information which never comes.
    You need to shutdown the Wii and try again.

    Try 5-10 times. it's random.