USB Loader GX - Cover downloads

Discussion in 'Wii - Backup Loaders' started by elguapo75, Jul 16, 2010.

Jul 16, 2010
  1. elguapo75
    OP

    Newcomer elguapo75 Newbie

    Joined:
    Aug 11, 2009
    Messages:
    9
    Country:
    United States
    I can't get covers to download on USB loader GX, it always says "files not found on server". I just fixed a friends wii after his kid updated by disk, and downloaded them fine on his. I've been using the loader forever, it's just never been able to download the covers. Anyone have any ideas on this?
    Thanks in advance.
     
  2. darkranboria

    Newcomer darkranboria Advanced Member

    Joined:
    May 24, 2010
    Messages:
    93
    Location:
    Imagination Land
    Country:
    United States
    Delete your config and try again?
    Also, how many files is it not finding?
     
  3. elguapo75
    OP

    Newcomer elguapo75 Newbie

    Joined:
    Aug 11, 2009
    Messages:
    9
    Country:
    United States
    At the moment it's 73 files. The only config I see is a config.dat on the root of my memory card. I'll back it up and delete it.

    Update:
    ***Deleted the cofig.dat file, the config folder, and returned it to default settings, still nothing*****
     
  4. darkranboria

    Newcomer darkranboria Advanced Member

    Joined:
    May 24, 2010
    Messages:
    93
    Location:
    Imagination Land
    Country:
    United States
    I meant the config folder. [​IMG]
    My USB Loader GX was acting up, froze when I clicked on stuff, wouldn't let me download stuff (froze when I pressed 1 or 2), and wouldn't let me go into settings. I just deleted the config folder, and everything was okay.
     
  5. elguapo75
    OP

    Newcomer elguapo75 Newbie

    Joined:
    Aug 11, 2009
    Messages:
    9
    Country:
    United States
    yeah, tried the config folder, still nothing. I have CoverFloader as well, it has the same problem.......
     

Share This Page