USB Loader GX can't find my HDD

Discussion in 'Wii U - Hacking & Backup Loaders' started by noler, May 18, 2013.

  1. noler
    OP

    noler Newbie

    Newcomer
    7
    0
    May 18, 2013
    Hi ya'll!

    I have installed the home-brew channel and USB Loader GX in my Wii U:s wiimode.

    I have a HDD with games that I used to use with my softmoded Wii. But when I plug this HDD to my Wii U and start USB Loader GX it just says "Waiting for HDD" for 20 secs, but it wont find it.

    The HDD worked perfectly with my old softmoded Wii.

    Does it matter wich USB-port I use on my Wii U? Do I need to format my drive and put games on it again?

    Please help
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,651
    8,242
    Oct 27, 2002
    France
    Engine room, learning
    The HDD has his own power source, or do you use a Y-cable, or a single USB cable?

    Single USB-powered cable is not enough.
    You need either a Y-cable, or a powered drive.

    Plug it in the port farest from the edge (it's reversed from Wii, the one near the edge of the wiiU is Port 1 not Port 0).

    If still not working, maybe try the other cIOS (10-alt instead of v10).
     
  3. Warlord698

    Warlord698 GBAtemp Regular

    Member
    211
    16
    Oct 9, 2007
    United States
    i'm starting to think we need to sticky this fact as like a FAQ for common problems we keep seeing pop up
     
  4. noler
    OP

    noler Newbie

    Newcomer
    7
    0
    May 18, 2013
    I see, is this something new for the Wii U? Because on my Wii the single USB-powered cable was enough.

    Sorry I guess I havent read my homework good enough.
     
  5. Warlord698

    Warlord698 GBAtemp Regular

    Member
    211
    16
    Oct 9, 2007
    United States
    yea, this is something specific to the Wii U