USB instruments and Softmod 4.0

Discussion in 'Wii - Backup Loaders' started by Ghengis_Ken, Jun 8, 2009.

  1. Ghengis_Ken
    OP

    Ghengis_Ken Newbie

    Newcomer
    8
    0
    Dec 29, 2008
    United States
    HI, I have a Wii softmodded with HackMii and homebrew 1.03 and Backup Launcher. Everything workd great except my USB ports. I have RockBand 2 Instruments and I am trying to run Guitar Hero Metallica. The backup loads fine through the backup launcher but I have no instruments.I read through the fourms and seen to try uLauncher 1.9. I got that and installed cIOS 222 and ran the loader but because I dont have a usb drive the program shuts down. I only have backup disks to use. Am I doing something wrong or is there another way to run a backup with the usb support for my instruments?
    Thanks for any help and if more info is needed please let me know.
    Thanks,
    Ken
     
  2. Alexrose

    Alexrose Untitled

    Member
    783
    150
    Jan 20, 2009
    England
  3. Ghengis_Ken
    OP

    Ghengis_Ken Newbie

    Newcomer
    8
    0
    Dec 29, 2008
    United States
    Thanks for the reply I will look into the guide. On your second point, I do know about the whole Instrument compatibility issue, but I read somewhere that with the new GH games they do work. I know they dont work with GHWT. I figured I would give it a try. I'll let you know whay happens.
    Thanks again.
     
  4. Alexrose

    Alexrose Untitled

    Member
    783
    150
    Jan 20, 2009
    England
    It's not true. GH instruments work in Rock Band 2. Not the other way round.
     
  5. Ghengis_Ken
    OP

    Ghengis_Ken Newbie

    Newcomer
    8
    0
    Dec 29, 2008
    United States
    I finally did get things working, Thank you very much. You are also correct, my RB2 instruments don't work with the exception of the mike.
    Thanks again