Update After SigHax doesn't work

Discussion in '3DS - Flashcards & Custom Firmwares' started by DarKKn1ghT, May 24, 2017.

  1. DarKKn1ghT
    OP

    DarKKn1ghT Newbie

    Newcomer
    4
    0
    Jan 26, 2016
    Gambia, The
    Hi,
    I have installed successful sighax with the guide on 3ds.guide on my old 3ds firmware 9.2.0.

    Now when I try to update my system to the latest firmware I get an error.

    My DNS on the System is set to Auto.
    The internet connection works.

    On 3ds.guide there is only an solution when the firmware is under 9.2.0.

    Anyone has an idea how to update?

    Thanks!
     
  2. Byokugen

    Byokugen Unit_01

    Member
    976
    550
    May 16, 2016
    Serbia, Republic of
    Just a bit to the right, or was left...
    What's the error you get?
     
  3. DarKKn1ghT
    OP

    DarKKn1ghT Newbie

    Newcomer
    4
    0
    Jan 26, 2016
    Gambia, The
    I get the message
    "An Error Has Occurred. Unable to Update" then the device reboots.
     
  4. Byokugen

    Byokugen Unit_01

    Member
    976
    550
    May 16, 2016
    Serbia, Republic of
    Just a bit to the right, or was left...
    1. From the HOME menu, select the System Settings (wrench) icon.
    2. Select "Internet Settings", then "Connection Settings."
    3. On the connection settings screen, select the connection file, then select "Change Settings."
    4. Select the right arrow, then select "DNS."
    5. On the following screen, where it says "Auto-Obtain DNS," select "No," then select "Detailed Setup."
    6. Select "Primary DNS," then hold down the left arrow to delete the existing DNS (it defaults to zeros).
    7. Enter 8.8.8.8 and select "Ok" to return to the DNS screen.
      • With this and all following entries, make sure to include the '.' between each number.
    8. Select "Secondary DNS," then enter 8.8.4.4 and select "OK" twice to return to the Edit Connection Settings screen.
    9. Select "Save," then "OK." Select "Test" to begin the connection test.
     
    TheCyberQuake likes this.
  5. DarKKn1ghT
    OP

    DarKKn1ghT Newbie

    Newcomer
    4
    0
    Jan 26, 2016
    Gambia, The
    Set the DNS manually to the Google DNS also not worked.

    But now I have tried it with the mobile hotspot from my Smartphone this works!

    Why it doesn't work with my home network I don't know.
     
  6. Byokugen

    Byokugen Unit_01

    Member
    976
    550
    May 16, 2016
    Serbia, Republic of
    Just a bit to the right, or was left...
    Google dns? Wha?
    Wellnyour router blocks it or somewhat. Had that issue with PS4. Dunno
     
  7. DarKKn1ghT
    OP

    DarKKn1ghT Newbie

    Newcomer
    4
    0
    Jan 26, 2016
    Gambia, The
    8.8.8.8 is the Google DNS as far as i know?
    Or I am wrong?

    Yeah I will check the router settings the days maybe I find die answer.

    Thanks for your help!
     
  8. CamoHiddenDJ

    CamoHiddenDJ Newbie

    Newcomer
    5
    4
    Mar 4, 2017
    United States
    8.8.8.8 & 8.8.4.4 are google DNS. Don't recommend shit without knowing what it is dude. https://developers.google.com/speed/public-dns/ Fun Fact: Google DNS servers are logged. Just another way you're being tracked. At least be aware of what's going on.
     
    Zidapi likes this.
  9. Byokugen

    Byokugen Unit_01

    Member
    976
    550
    May 16, 2016
    Serbia, Republic of
    Just a bit to the right, or was left...
    Sorry, didn't pay attention, but every shit is logged. Your IPS logs every move you make, every step you take, they are watching you