Update 11.2 and homebrew

Discussion in '3DS - Homebrew Development and Emulators' started by GalladeGuy, Oct 25, 2016.

  1. Posghetti

    Posghetti Un-official ReVeluv Leader

    Member
    5
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 15, 2016
    United States
    Michigan
    OFW = Original Firmware (or Vanilla (don't know how that name came to be but yea lol))

    Yes, dragging just those two will do it (assuming you have Homebrew already setup on the target system)
     
  2. zoroarkrules25

    zoroarkrules25 Member

    Newcomer
    1
    Feb 14, 2016
    United States
    Oh I don't have homebrew set up on the system I wanted to drag those files over to. I was curious if dragging all the folders would work and give me access to homebrew.
     
  3. Posghetti

    Posghetti Un-official ReVeluv Leader

    Member
    5
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 15, 2016
    United States
    Michigan
    Then no. You need to have already setup Homebrew on the N3DS (or having a way of entering it, such as Oot3dhax or Freakyhax just to name a few)
     
  4. zoroarkrules25

    zoroarkrules25 Member

    Newcomer
    1
    Feb 14, 2016
    United States
    Dang, guess I'll try not to mess the smash method up.

    Thanks for the help though.
     
    Posghetti likes this.
  5. himuradrew

    himuradrew Advanced Member

    Newcomer
    1
    Jan 4, 2016
    Btw, as it is, what are my options for accessing homebrew again on 11.2?

    Not really interested in CFW, I just want a way to extract my saves and run my JP region carts.

    Thanks.
     
  6. Sakaixx

    Sakaixx Member

    Newcomer
    1
    Oct 3, 2016
    Malaysia
    Malaysia
    Okay thank you. Just one more thing to be sure. Im still on A9LH and able to use the goodness of homebrew after I update right?
     
  7. GalladeGuy
    OP

    GalladeGuy Freeze Kirby :3

    Member
    10
    Oct 28, 2015
    United States
    Of course.
     
  8. KingKosmic

    KingKosmic Member

    Newcomer
    1
    Nov 9, 2016
    United States
    I did all that, nothing works
     
  9. The Gonz

    The Gonz Member

    Newcomer
    1
    Sep 22, 2016
    United States
    I am hoping this is the right forum for help.

    I updated Luma to the newest version (6.5) and then updated my 3DS from the eSHOP to 11.2 (US).

    I am using A9LH but the NTR CFW won't load anymore. Spits out error: #UNKNOWN_FIRM
    I've been researching the fix but this is not my area of expertise. Help..?
     
  10. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    14
    Mar 16, 2012
    United States
    Use BootNTR Selector.
     
  11. The Gonz

    The Gonz Member

    Newcomer
    1
    Sep 22, 2016
    United States
    Worked like a charm. Thank you.
     
  12. feidhlim1986

    feidhlim1986 GBAtemp Fan

    Member
    3
    Oct 18, 2008
    Hi Everyone - I've been doing some research to understand what my options are but it's not clear.
    • I have a N3DS XL and a 3DS.
    • Both are on FW 11.2.0-35E.
    • Neither have ever been "hacked" before
    • I have a physical copy of OOT
    • I have a physical copy of Freaky Forms Deluxe (in the post)
    • I have a Datel PowerSaves (in the post)

    Based on what I've read on this thread and on http://smealum.github.io/3ds/

    I can use OOT3DHAX by injecting the raw savegame into my OOT using PowerSaves - correct?
    Or I can use Freak Forms without PowerSaves as per https://plutooo.github.io/freakyhax/ - correct?

    Thanks in advance.
     
  13. Xiphiidae

    Xiphiidae

    Member
    8
    Sep 13, 2009
    Australia
    Yes.

    I've heard conflicting reports on freakyhax being able to used on 11.2; it should work, but I haven't heard a confirmation of this, and some say it only works up to 11.1. I'm planning to test it myself sometime soon.

    Edit: Just tested freakyhax, it worked on 11.2 with the 11.1 otherapp, though this was on a 3DS with CFW.
     
    Last edited by Xiphiidae, Nov 12, 2016
    feidhlim1986 likes this.
  14. feidhlim1986

    feidhlim1986 GBAtemp Fan

    Member
    3
    Oct 18, 2008
    Thank you sir
     
  15. gcpro

    gcpro Member

    Newcomer
    2
    Jul 12, 2012
    Portugal
    Oothax installer are not working on 11.2?
    I've use my CFW 3ds to install oothax, but when i try to acess HBL via Ocarina of Time in my 11.2 3ds it reboot
     
  16. Xiphiidae

    Xiphiidae

    Member
    8
    Sep 13, 2009
    Australia
    I don't really understand, are you having issues with installing oot3dhax or running it after it's been installed?

    oot3dhax should work using the same payloads from 11.1. Instead of using the installer, inject the appropriate save file in your OoT cart with JKSV or svdt from your CFW 3DS.
     
    Last edited by Xiphiidae, Nov 12, 2016
    gcpro likes this.
  17. gcpro

    gcpro Member

    Newcomer
    2
    Jul 12, 2012
    Portugal
    I'm having issues to run it after it's been installed!

    — Posts automatically merged - Please don't double post! —

    I've already made a hardmod to corret Nfirm.
    Now i'm trying to launch HBL....
    sorry for my bad english,
     
  18. bokkobo

    bokkobo Member

    Newcomer
    1
    Sep 17, 2015
    United States
    hello, havent been on in a while and i just wanted to triple check before i update (i am so mediocre):

    i have a N3DS on 11.0, menuhax is already installed and working, and i have the latest Oot3dhax installer ready on my SD card, waiting on my physical copy of the game to get here. i can just install Oothax and then update to 11.2 with nothing else to it, right?

    also does anyone think menuhax will ever work again? it was the simplest and most straightforward one for me. thanks again to everyone who continues to do such hard work!
     
  19. Xiphiidae

    Xiphiidae

    Member
    8
    Sep 13, 2009
    Australia
    I'm pretty sure that the oot3dhax installer doesn't work on 11.0 and higher. You'll need a Powersaves to install oot3dhax. At any rate, to get oot3dhax to work on 11.2, you have to install it with the 11.1 payload.

    Also, you shouldn't update. There is no reason to. Just use ctr-httpwn (which you effectively can't use on 11.0 with menuhax installed, however) with oot3dhax to access the eShop and online features of games. Updating will just reduce your homebrew options as well as your chances for one day installing CFW if you'd ever want to.

    There's no way of knowing whether menuhax will ever work again, but it doesn't seem likely.
     
    Last edited by Xiphiidae, Nov 13, 2016
    bokkobo likes this.
  20. jlxturbo

    jlxturbo Newbie

    Newcomer
    1
    Jul 19, 2016
    United States
    Hi, I haven't been online in a while. I used the Plailect guide to downgrade my 2DS and install A9LH. When I finished, I had the EMUNAND at firmware 11.0, booting off of my SD card.

    What recent updates are crucial for me at this point, and should I update EMUNAND to 11.2 like it keeps prompting me?
     
Loading...