uninstalling darkcorp :|

Discussion in 'Wii - Hacking' started by nj727, Jun 5, 2010.

Jun 5, 2010

uninstalling darkcorp :| by nj727 at 3:52 PM (2,320 Views / 0 Likes) 9 replies

  1. nj727
    OP

    Newcomer nj727 Member

    Joined:
    Jan 2, 2010
    Messages:
    29
    Country:
    United Kingdom
    uninstall is at 84% saying "Downloading title 0000000100000048 version 5146 from NUS, Exception -1, the response status indicate an error."
    I need to uninstall this because I cant install any IOS and cant play backups at the moment! im very stuck! :|
    x
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    I think your SD is running out of room.
     
  3. nj727
    OP

    Newcomer nj727 Member

    Joined:
    Jan 2, 2010
    Messages:
    29
    Country:
    United Kingdom
    I have 1.77 gb free of 1.83 on my sd. :/
     
  4. Marc1994

    Member Marc1994 GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    249
    Country:
    Netherlands
    Try the cioscorp 3.x uninstaller
     
  5. damysteryman

    Member damysteryman I am too busy IRL these days...

    Joined:
    Oct 4, 2007
    Messages:
    1,182
    Country:
    Antarctica
    Hmmm... looks like we forgot to remove that part from the DARKCORP v1 lite config.xml when porting the full xml to the lite one...

    You are using the lite version, yes?

    Put this config.xml in sd:\DARKCORP-v1-lite:
    http://www.mediafire.com/?mmimqjmq2yd

    And then try uninstalling.

    ...and as for your inability to install any IOS or run any backups...
    If you wish to, could you please describe exactly what is going on when you try to do these, and I'll try to help you fix them if you want.
     
  6. minkiz88

    Newcomer minkiz88 Member

    Joined:
    Aug 14, 2010
    Messages:
    12
    Location:
    Virginia, USA
    Country:
    United States
    I'm having the same problem. But when I tried the mf link, it said it was private.. Help?

    Mike
     
  7. minkiz88

    Newcomer minkiz88 Member

    Joined:
    Aug 14, 2010
    Messages:
    12
    Location:
    Virginia, USA
    Country:
    United States
    I'm attempting to uninstall using the new v1.1, and it seemed to get me past that problem I had originally (exception -1 on one of the titles), but it's going now, and we'll see how it works out. [​IMG]
     
  8. minkiz88

    Newcomer minkiz88 Member

    Joined:
    Aug 14, 2010
    Messages:
    12
    Location:
    Virginia, USA
    Country:
    United States
    It seems like it just restarted my Wii at about 98 or 99%. Does that mean it finished, and just went and restarted, or did it never finish..?
     
  9. damysteryman

    Member damysteryman I am too busy IRL these days...

    Joined:
    Oct 4, 2007
    Messages:
    1,182
    Country:
    Antarctica
    It seems to have succesfully finished, so you should be fine.

    ...damn auto-restart bug.
     
  10. jonjosh

    Newcomer jonjosh Advanced Member

    Joined:
    Aug 22, 2008
    Messages:
    88
    Country:
    United States
    I am getting this error too. I can't uninstall Darkcorp. And the download for the config.xml doesnt work.
     

Share This Page