uNeek2o+DI and Dios Mios issue

Discussion in 'Wii - Hacking' started by SomeKindOfUsername, Aug 11, 2014.

  1. SomeKindOfUsername
    OP

    SomeKindOfUsername Member

    Newcomer
    46
    32
    Aug 10, 2014
    United States
    I have two softmodded Wiis. We'll call them Wii A and Wii B.
    I've done as little modifications to the real NAND as possible on both, opting to go for the Bootmii to emuNAND route (no boot2 possible on Wii B). And this seems to work well enough, both run can run Wii backups and homebrew with ease although loaders other than postloader have problems seeing the USB drives (this includes Nintendont).

    The problem comes when trying to run GC backups on Wii B.
    Wii A runs them just fine from the DI menu, and both run Wii backups that way, but Wii B doesn't want to run GC backups. I thought maybe it was just the HDD it didn't agree with, but I tried it with the USB drive I use with Wii A and it didn't load the GC backups either. It doesn't run them very well from SD as well, since the one time I tried resulted in a working game but severely glitched audio.

    I was ready to accept that Wii B just wasn't going to load GC backups from uNeek2o without modifications to the real NAND.
    Then something happened which is the main reason why I decided to make this topic.

    A new version of Dios Mios was released recently (2.11 - previously I was using 2.10), so I thought I might as well try it.
    It worked flawlessly...once. Despite making no changes at all or doing anything differently after I got it working, every time I've tried to load the same GC backup from the DI menu afterwards results in it failing. Sometimes it does different things (shuts down immediately, shuts down after a few seconds, freezes, or reboots the system) but not what it's supposed to.

    And that's the issue. To summarize:

    - I have a softmodded Wii that won't run GC backups from uNeek2o+DI (rev96)
    - I have a softmodded Wii that does
    - Both can run Wii backups and homebrew with no issues
    - Both were hacked using the same methods and are running the same and what should be latest versions of software
    - To my knowledge, neither have had any further modifications done to the real NAND aside from the initial HackMii installer process
    - It's apparently not an issue with my HDD + SD, Bootmii not being installed on boot2, or the Wii itself because I've gotten it to work (although just the one time)

    If anybody has any insight as to what's happening feel free to share. I'd appreciate it.



    Oh, and I did do a sysCheck but I don't think it's needed since A) as stated Dios Mios did work and B) the only difference between the two is that Wii B has the IOS3 stub and Hollywood v0x21.