Unable To Update 3ds

Discussion in '3DS - Homebrew Development and Emulators' started by LicanTus, Oct 2, 2018.

  1. LicanTus
    OP

    LicanTus Newbie

    Newcomer
    1
    Nov 1, 2017
    United States
    I tried looking around the forums here to find anyone with the same problem and i did find a thread that talked about redoing the ctr transfer but i am not sure if this applied to my specific problem.

    So my 3ds is on 11.6, luma 9.1 and I want to update to 11.8 so I can use the MHGU save data transfer tool.

    Anyways when ever i try to click update it just brings up the update window then very quickly it says An Error Has Occurred. Unable to Update.
    I does not even try to download anything it instantly says that I checked if i had any dns settings active on my 3ds but I do not it is set to auto obtain dns.

    I also tried updating from recovery mode and same thing happens.

    If anyone has any Idea or if i should re-do the ctr transfer and it might work let me know.

    P.S i dunno if this info helps but its the first time i turn on my 3ds since last year, all i did today was update luma to 9.1 from 8.x

    Edit: Well I decided to try using a hotspot from my phone as a test and that worked weird thing is some how i dunno when i did it but something in my network is blocking nintendo updates truthfully I dont know how since i cant even figure out how to access firewall rules on google wifi anyways if anyone has this problem just use your cellphone as a hotspot and connect to it but i doubt many people will have this specific problem. Also i dont think i can delete this thread or dunno how lol.
     
    Last edited by LicanTus, Oct 2, 2018
Loading...