uLoader

Discussion in 'Wii - Backup Loaders' started by snowmanman, May 31, 2010.

May 31, 2010

uLoader by snowmanman at 5:15 AM (7,418 Views / 0 Likes) 27 replies

  1. snowmanman
    OP

    Newcomer snowmanman Member

    Joined:
    Oct 6, 2009
    Messages:
    42
    Country:
    United States
    I've been trying to get triiforce to work so I can play my VC/WiiWare games, but that seems to not be working. I already use uLoader for loading isos via usb, so this seemed like a logical step. The only problem is, I can't seem to find a guide anywhere. I tried fiddling around in uLoader, but to no avail.

    Can anyone direct me to a guide or tell me how to load VC/WiiWare with uLoadeer?
     


  2. clusten

    Newcomer clusten Member

    Joined:
    Jan 7, 2010
    Messages:
    14
    Country:
    Chile
    copy the wads to folder usb:/NAND/install
    this will install the vc and wiiware games. You may need a fat32 partition
     
  3. snowmanman
    OP

    Newcomer snowmanman Member

    Joined:
    Oct 6, 2009
    Messages:
    42
    Country:
    United States
    thank you so much! do i need a nand backup in there somewhere? i have one decrypted and everything from triiforce so that wouldn't be a problem.

    EDIT: It worked. I love you.
     
  4. lost_loven

    Member lost_loven GBAtemp Regular

    Joined:
    Mar 8, 2010
    Messages:
    115
    Country:
    Canada
    not working for me. I put the wads in usb:nand/install and uloader does not see them when uloader starts up, it does see the wii dvd backups.
    herms 4 , wanko 19 and uloader 5.1d installed.
    something i am missing?

    lost
     
  5. clusten

    Newcomer clusten Member

    Joined:
    Jan 7, 2010
    Messages:
    14
    Country:
    Chile
    you try change the usb port?
    (uloader uses the USB port 0, Port down when you put the wii in bed xD)
     
  6. lost_loven

    Member lost_loven GBAtemp Regular

    Joined:
    Mar 8, 2010
    Messages:
    115
    Country:
    Canada
    it is in port 0, tried port 1 for giggles and didn't even see the usb hd.
    is there somewhere in the uloader menu to search for the wads or install them? or is it automatic?

    lost
     
  7. win32rcbot

    Newcomer win32rcbot Advanced Member

    Joined:
    Sep 13, 2009
    Messages:
    60
    Country:
    Sudan
    Hi all

    did uLoader install "ontherun" the wiiware (wad) and uninstall them after or does it install for ever on the USb / SD ?

    Is it compatible with sneek / triiforce emulated nand ? (aka if I install wiiware from uLoader and then launch triiforce or sneek on the same nand, will I see the same channels ?

    Thanx
     
  8. petspeed

    Member petspeed GBAtemp Fan

    Joined:
    Nov 13, 2009
    Messages:
    482
    Country:
    Denmark
    Have you tried updating Hermes cIOS to r5 or r5.1? Maybe that will help.
     
  9. lost_loven

    Member lost_loven GBAtemp Regular

    Joined:
    Mar 8, 2010
    Messages:
    115
    Country:
    Canada
    I tried to do the herms 5 and when it goes and downloads from the net it says bad hash. that was with herms v5 version 5.1. think that could be the prob, when the installer loads it says the selected ios must have dev/es patched to work. I am i missing something there? I read that it does work with herms 4. Maybe i fiddle around with 5 then. But wasn't it more compatible with v4?

    lost
     
  10. lost_loven

    Member lost_loven GBAtemp Regular

    Joined:
    Mar 8, 2010
    Messages:
    115
    Country:
    Canada
    any problems here?if so how abouts do i fix it?

    lost


    SignCheck 0.3b aka loveSexWii build report
    Wii region Usa
    Wii unique device .. . .. . . .

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS250 (ver 65535) Disabled Disabled Disabled Disabled
    IOS249 (ver 19) Disabled Disabled Disabled Disabled
    IOS223 (ver 65535) Disabled Disabled Disabled Disabled
    IOS222 (ver 4) Enabled Disabled Disabled Disabled
    IOS70 (ver 6687) Disabled Disabled Disabled Disabled
    IOS61 (ver 5405) Disabled Disabled Disabled Disabled
    IOS57 (ver 5661) Disabled Disabled Disabled Disabled
    IOS56 (ver 5405) Disabled Disabled Disabled Disabled
    IOS55 (ver 5406) Disabled Disabled Disabled Disabled
    IOS53 (ver 5406) Disabled Disabled Disabled Disabled
    IOS38 (ver 3867) Enabled Disabled Disabled Disabled
    IOS37 (ver 3869) Disabled Disabled Disabled Disabled
    IOS36 (ver 3351) Disabled Disabled Disabled Disabled
    IOS35 (ver 3349) Enabled Disabled Disabled Disabled
    IOS34 (ver 3348) Enabled Disabled Disabled Disabled
    IOS33 (ver 3091) Enabled Disabled Disabled Disabled
    IOS31 (ver 3349) Enabled Disabled Disabled Disabled
    IOS28 (ver 1550) Enabled Disabled Disabled Disabled
    IOS22 (ver 1037) Enabled Disabled Disabled Disabled
    IOS17 (ver 775) Enabled Disabled Disabled Disabled
    IOS14 (ver 520) Enabled Disabled Disabled Disabled
    IOS13 (ver 273) Enabled Disabled Disabled Disabled
     
  11. lost_loven

    Member lost_loven GBAtemp Regular

    Joined:
    Mar 8, 2010
    Messages:
    115
    Country:
    Canada
    is this a real brain twister for you guys? it sure is for me!
    help!!!

    lost
     
  12. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,674
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    Which System Menu version are you on? I'd say 4.2, from what I do see here.

    It's kind of strange that your IOS249 doesn't have the Trucha bug [​IMG]

    The "dev/es patched" thing refers to the "Flash Access".

    Use Dop-Mii and patch with Trucha and Dev/ES your IOS36, IOS38 and IOS70 (be extra-careful with this one!).

    If your Wii supports installing BootMii to boot2 do that before modding your IOSes with Dop-Mii for extra-caution.

    After that, reinstall cIOSX rev19 and Hermes and see if it works.

    If that doesn't work, post the SysInfo here again.
     
  13. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,127
    Location:
    Belgium
    Country:
    Belgium
    While your solution is probably worth doing all the way, I'd say the reason of the error is because cIOS222 is still v4. You need v5 for it to work on the recent versions of uloader (v5 is displayed as 65535). Oh, and you might want to install cIOS224 v5 as well, while you're at it. [​IMG]


    I have the bad hash error as well while installing v5.1. There's probably a perfectly fine (and legal) way to install it offline, but I found v5 (not the 5.1 one) itself to work pretty good.


    @win32rcbot: I seriously doubt it. uloader uses a fixed path of :\nand\, while triiforce and sneek search for the needed files directly in the root of the device*.






    *I'm NOT sure whether this last one can't be changed...I haven't dabbled enough in either triiforce or sneek/uneek to find out.
     
  14. petspeed

    Member petspeed GBAtemp Fan

    Joined:
    Nov 13, 2009
    Messages:
    482
    Country:
    Denmark
    Signcheck is buggy. Use Dop-Mii to make a list of your IOS's instead. That will show the correct patches for all IOS on your system.

    What IOS do you choose when you try to install Hermes cIOS? If you use 249 then what base IOS did you choose when you installed Waninkoko's cIOS19? Base 57 is not compatible with Wad Manager and that could maybe also be the problem for Hermes installer.
     
  15. lost_loven

    Member lost_loven GBAtemp Regular

    Joined:
    Mar 8, 2010
    Messages:
    115
    Country:
    Canada
    k, here is dop mii report

    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", ...................

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v19)",Enabled,Enabled,Enabled,Disabled
    "223 (v65535)",Enabled,Enabled,Enabled,Disabled
    "222 (v65535)",Enabled,Enabled,Enabled,Disabled
    "70 (v6687)",Enabled,Enabled,Enabled,Disabled
    "61 (v5405)",Disabled,Disabled,Disabled,Disabled
    "57 (v5661)",Enabled,Enabled,Enabled,Disabled
    "56 (v5405)",Enabled,Enabled,Enabled,Disabled
    "55 (v5406)",Enabled,Enabled,Enabled,Disabled
    "53 (v5406)",Enabled,Enabled,Enabled,Disabled
    "38 (v3867)",Enabled,Enabled,Enabled,Disabled
    "37 (v3869)",Enabled,Enabled,Enabled,Disabled
    "36 (v3351)",Disabled,Disabled,Disabled,Disabled
    "35 (v3349)",Enabled,Enabled,Enabled,Disabled
    "34 (v3348)",Enabled,Enabled,Enabled,Disabled
    "33 (v3091)",Enabled,Enabled,Enabled,Disabled
    "31 (v3349)",Enabled,Enabled,Enabled,Disabled
    "28 (v1550)",Enabled,Enabled,Enabled,Disabled
    "22 (v1037)",Enabled,Enabled,Enabled,Disabled
    "21 (v782)",Enabled,Enabled,Enabled,Disabled
    "17 (v775)",Enabled,Enabled,Enabled,Disabled
    "15 (v523)",Enabled,Enabled,Enabled,Disabled
    "14 (v520)",Enabled,Enabled,Enabled,Disabled
    "13 (v273)",Enabled,Enabled,Enabled,Disabled
    "12 (v269)",Enabled,Enabled,Enabled,Disabled
    "9 (v778)",Enabled,Enabled,Enabled,Disabled

    i think this is alot better of a report. its all enabled.
    i used 5.1 and used 222 with base 38 and made no difference, still no wads. ios 36 not faekd signed, will try that,,

    k edit heeh i just added 202 enabled enabled enabled disabled

    help
     
  16. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,674
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    WAD Managers usually use IOS36 to install WADs, so use DOP-Mii and patch that one.
     
  17. lost_loven

    Member lost_loven GBAtemp Regular

    Joined:
    Mar 8, 2010
    Messages:
    115
    Country:
    Canada
    k .. this is with dop-mii v12

    its on ios36 (v3351) w.fakeign

    after it downloads from nus

    setting existing tmd revision to 0...

    error! ES_Addtitlestart: (2011) signature failed.

    need to use ios with fakesign (trucha ) bug

    error! installer returned error code -1

    error! fialed to downgrade iso15 to v257


    I tried to load other ios but it keeps returning to ios 36 when i try to install with fake signing
     
  18. win32rcbot

    Newcomer win32rcbot Advanced Member

    Joined:
    Sep 13, 2009
    Messages:
    60
    Country:
    Sudan
    WORKS PERFECTLY FOR ME !!!
    TONS OF WIIWARE & VC on USB DRIVES !!!

    BYE BYE TRIIFORCE ! LONG LIFE TO ULOADER (except for the ugly menu)
     
  19. lost_loven

    Member lost_loven GBAtemp Regular

    Joined:
    Mar 8, 2010
    Messages:
    115
    Country:
    Canada
    right on for you!!!!
    i still can't get ios36 installed.. i tried version 10 of dop me and was thinking of installing a older version of 36 but it gave a error 1 after the download and asked if i wanted to install anyways. I said no because i wasn't sure if thats a bricking in the making.. still fiddling here.. i have ios224 installed now but still no change for ios36. so what to try next me wonders... delete 36 all together maybe? would that be wise?

    lost
     
  20. lost_loven

    Member lost_loven GBAtemp Regular

    Joined:
    Mar 8, 2010
    Messages:
    115
    Country:
    Canada
    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", ......

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v19)",Enabled,Enabled,Enabled,Disabled
    "224 (v65535)",Enabled,Enabled,Enabled,Disabled
    "223 (v65535)",Enabled,Enabled,Enabled,Disabled
    "222 (v65535)",Enabled,Enabled,Enabled,Disabled
    "202 (v65535)",Enabled,Enabled,Enabled,Disabled
    "70 (v6687)",Enabled,Enabled,Enabled,Disabled
    "61 (v5405)",Enabled,Enabled,Enabled,Disabled
    "57 (v5661)",Enabled,Enabled,Enabled,Disabled
    "56 (v5405)",Enabled,Enabled,Enabled,Disabled
    "55 (v5406)",Enabled,Enabled,Enabled,Disabled
    "53 (v5406)",Enabled,Enabled,Enabled,Disabled
    "38 (v3867)",Enabled,Enabled,Enabled,Disabled
    "37 (v3869)",Enabled,Enabled,Enabled,Disabled
    "36 (v3351)",Enabled,Enabled,Enabled,Disabled
    "35 (v3349)",Enabled,Enabled,Enabled,Disabled
    "34 (v3348)",Enabled,Enabled,Enabled,Disabled
    "33 (v3091)",Enabled,Enabled,Enabled,Disabled
    "31 (v3349)",Enabled,Enabled,Enabled,Disabled
    "28 (v1550)",Enabled,Enabled,Enabled,Disabled
    "22 (v1037)",Enabled,Enabled,Enabled,Disabled
    "21 (v782)",Enabled,Enabled,Enabled,Disabled
    "17 (v775)",Enabled,Enabled,Enabled,Disabled
    "15 (v523)",Enabled,Enabled,Enabled,Disabled
    "14 (v520)",Enabled,Enabled,Enabled,Disabled
    "13 (v273)",Enabled,Enabled,Enabled,Disabled
    "12 (v269)",Enabled,Enabled,Enabled,Disabled
    "9 (v778)",Enabled,Enabled,Enabled,Disabled

    k all installed but homebrew channel upside down and still no uloader fat beside the dvd icon.
    upside down homebrew channel . is any connection to iso 61?
    edit : fixed it, had to unpatch iso61
    what to do now still no wiiware in uloader
    is the usb:nand/install case sensitive ?


    lost
     

Share This Page