Trying to figure out what's wrong

Discussion in 'NDS - Flashcarts and Accessories' started by lancelott, Mar 24, 2009.

Mar 24, 2009
  1. lancelott
    OP

    Newcomer lancelott Member

    Joined:
    Sep 6, 2008
    Messages:
    33
    Country:
    United States
    I have a Supercard DS One and a DS Lite. Haven't had this DS even half a year. Anyway, last night I was recharging, with the SCDS1 on in sleep mode in GTA Chinatown Wars. I'm not sure if it was just after I flipped open the lid, but basically, the power went off when I didn't touch it.

    Anyway, I tried playing the game again. Seemingly out of nowhere, I get a crash--in the middle of play, the DS itself just shuts off completely.

    Today after airing it out (put it under a window fan for many hours, suspecting the unit(s) may have had some contact with water) I tried it again. I put it in sleep for a bit, and upon unfolding it (again in GTA) the screen was black. I was able to soft reset back to the SCDS1 menu.

    After that, I tried yet again. And I got a spontaneous crash just like I was having.

    So I'm trying to figure this out, is it a defunct DS or flash cart? I don't want to have to try to go about replacing what I don't need to.
     
  2. DeltaBurnt

    Member DeltaBurnt I'm bored

    Joined:
    Feb 21, 2009
    Messages:
    3,353
    Location:
    Where intellect matters
    Country:
    United States
    Try turning soft reset off when you play that can sometimes cause crashes and freezes.

    Also try backing up your SD card and formatting it.
     
  3. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Joined:
    Jun 2, 2007
    Messages:
    4,325
    Location:
    Georgia
    Country:
    United States
    Hold L+R on bootup and see if you get any errors other than the harmless "not find test file" error. If you get the PSRAM error, it's a hardware issue.
     

Share This Page