Trouble loading VC/Wiiware from SD

Discussion in 'Wii - Hacking' started by Ubuntaur, Nov 22, 2009.

Nov 22, 2009
  1. Ubuntaur
    OP

    Newcomer Ubuntaur Newbie

    Joined:
    Nov 22, 2009
    Messages:
    6
    Country:
    United States
    I have an NTSC Wii with Wiikey 1.9s and bootmii installed on boot2. I just upgraded from 3.2U to 4.0U using Waninkoko's upgrader.

    Now that I have the SD channel, I can successfully copy installed VC/Wiiware to my sd card, but when I try to load certain titles I get the "This channel cannot be launched on this Wii console" error.

    I read that patching IOS60 with Dop-IOS would do the trick, but in the Dos-IOS readme it said it won't work unless I upgrade to 4.0U officially (and I used Waninkoko).

    Is there a way to get to 4.0U officially from a waninkoko 4.0U so that I can properly trucha bug my IOS60 to make these VC/Wiiware titles to work?
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    you are on 4.0, there is no difference between waninkoko's and official except wanin's patches some IOS's

    you sig hash check your IOS60 and they will work fine.
     
  3. computerboy

    Member computerboy GBAtemp Advanced Fan

    Joined:
    Sep 20, 2008
    Messages:
    802
    Country:
    Switzerland
    Or you could also use Triiforce.
     
  4. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    yeah. triiforce is much better.
     
  5. Ubuntaur
    OP

    Newcomer Ubuntaur Newbie

    Joined:
    Nov 22, 2009
    Messages:
    6
    Country:
    United States
    Thanks for the advice, guys! Ok, so from what I've read Triiforce is the way I want to go.

    I just downloaded Triiforce Beta 7 and put it on my SD card. Now what exactly do I have to do to get everything set up? I'm having trouble finding any detailed instructions.
     
  6. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
  7. Ubuntaur
    OP

    Newcomer Ubuntaur Newbie

    Joined:
    Nov 22, 2009
    Messages:
    6
    Country:
    United States
    I installed Waninkoko's cIOS rev15, formatted my (standard SD) card using SDFormatter, did a NAND dump to my SD card using SFSD Nand Dumper, converted my wads using Wad2Nand, placed the converted wads to my SD card, but whenever I boot up TriiForce beta 7 it gives me a "...No title found" error. The guide you linked me to said TriiForce would allow me to toggle until I found a "Use SD-NAND" option but it never gives me the option to.
     
  8. bosman

    Member bosman GBAtemp Regular

    Joined:
    Nov 15, 2008
    Messages:
    216
    Country:
    Australia
    @xzxero - I know wrong topic but I did this yesterday, all works great.

    My question is about all the directories nand dump creates on the SD card. Is there any that can be deleted or must all of them remain?
     

Share This Page