Triiforce not working

Discussion in 'Wii - Hacking' started by Fudge, May 14, 2010.

  1. Fudge
    OP

    Fudge Remember that death is not the end, but only a tra

    Banned
    2,655
    134
    Aug 26, 2009
    United States
    New York
    I just set up a emulated nand on my USB HDD and put around 200 games on it. The NAND is on the root of the HDD, and Triiforce won't detect my NAND. I really need to get this to work, as I spent hours getting this ready and I'm really pissed [​IMG]
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Triiforce works only with cIOS rev14 or later, but not rev18 or 19
     
  3. Fudge
    OP

    Fudge Remember that death is not the end, but only a tra

    Banned
    2,655
    134
    Aug 26, 2009
    United States
    New York
    Have rev 17. I think I found the issue. When I formatted my HDD to FAT32, it left 7MB of unallocated space. This space is set to the primary partition. I have no idea what to do, I can't even set the FAT32 as the primary partition. This is really pissing me off. Please help!!!
     
  4. Fudge
    OP

    Fudge Remember that death is not the end, but only a tra

    Banned
    2,655
    134
    Aug 26, 2009
    United States
    New York
    Even after making the FAT32 partition the only one, set to primary and active, I still can not get Triiforce to work. Please, please help. I am at my wits end.
     
  5. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1,410
    0
    Oct 25, 2008
    Belgium
    you know it doesnt work with +1TB drives eh ?
     
  6. Fudge
    OP

    Fudge Remember that death is not the end, but only a tra

    Banned
    2,655
    134
    Aug 26, 2009
    United States
    New York
    Mine is 500GB.
     
  7. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Why would it take you hours to set up an NAND filesystem. Did you try running a clean NAND dump off your Wii?
     
  8. Fudge
    OP

    Fudge Remember that death is not the end, but only a tra

    Banned
    2,655
    134
    Aug 26, 2009
    United States
    New York
    Not just the NAND. The downloading and installing of games took awhile. The NAND dump took like 30 minutes. I used fstoolbox if that helps.
     
  9. Tristar

    Tristar GBAtemp Fan

    Member
    323
    4
    Sep 14, 2009
    What rev of Triiforcr are you using?

    For me, only revs up to 78 work. Revs higher than 78 give me problems with USB and SD.
     
  10. Fudge
    OP

    Fudge Remember that death is not the end, but only a tra

    Banned
    2,655
    134
    Aug 26, 2009
    United States
    New York
    I tried 7 and 10b (MRC). Can you link me to the version you use?