Triiforce and backup loaders problem

Discussion in 'Wii - Backup Loaders' started by dkmaster, Jan 9, 2010.

Jan 9, 2010
  1. dkmaster

    Newcomer dkmaster Member

    Dec 25, 2008
    Hi. I have a problem with my sdhc card. I used the following in order to run backups with usbloader gx successfully for the past two months.

    System menu 4.0E
    Priiloader 0.30
    Usb loader gx 0.837 i think now
    Cfg loader 0.50c
    cIOS38 rev14
    Hermes IOS 222/223
    SDHC kingston 4gb

    I installed triiforce in order to play some wiiware from the sdhc card. I now it doesn't play them but I wanted to do the card reader trick. After I installed triiforce and a game with a guide from another site I loaded the program from the forwarder. It said no sd card found. Then I tried to run a game as usual from my hdd and usbloader said no hdd found. I chose cIOS 222 and loaded the hdd. My configs where gone. Costumised the game settings pressed the save send and an error pops up. No sd card found. I then format my sdhc card, restarted wii, opened homebrew channel, run usbloader gx but the same problem. No sd card found.

    What happened? How can I fix this? Card is recognized by homebrew channel and wii. I tried another version of usbloader but same results. Also at cfg loader does the same.

Share This Page