Theatrhythm Final Fantasy - GW3DS Not working?

Discussion in '3DS - Flashcards & Custom Firmwares' started by broie, Aug 21, 2013.

  1. broie
    OP

    broie Member

    Newcomer
    27
    3
    Jun 28, 2007
    Hi there, just got a gateway today and this was the first game I tried, after the prologue I go to select Music Play and the game freezes and throws me back to the 3DS menu with the following message.

    An error has occurred, forcing the software to close. The system will now restart. (Unsaved data may be lost.)

    Was using the European version, Can anybody else test it out and confirm it working or not??
     
  2. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    what speed microSD card are you using in the gateway?
    possible that either the rom you placed on got corrupt if was a fake or the 3DS couldnt get the data fast enough so shutdown
     
  3. broie
    OP

    broie Member

    Newcomer
    27
    3
    Jun 28, 2007
    The game loads just fine, it crashes after you select a mode. Ill try get the rom from a different source and report back

    Card I was using is a class 4 scandisk, which I assume is fine never had any problems with them before.
     
  4. DJPAUL1990

    DJPAUL1990 Member

    Newcomer
    35
    2
    Aug 16, 2013
    Gambia, The
    Ok i will try it with the EU version
     
  5. DJPAUL1990

    DJPAUL1990 Member

    Newcomer
    35
    2
    Aug 16, 2013
    Gambia, The
    Ok it works for me

    i have a 3ds xl with 4.3 a microsd from sandisk and a SD CARD from sandisk
    and i have tested the EU version of the game
    just try another rom from another page
    or
    test another microsd or SD Card
    or format the microsd and test it
     
  6. broie
    OP

    broie Member

    Newcomer
    27
    3
    Jun 28, 2007
    Thanks! Im just about to try it again now when the disk imager finishes, if it don't work I guess its my micro sd, what class one you using 4? 6?


    EDIT: Still not working for me, same problem the micro sd's I bought must just be useless, I guess I'll go buy another and try again.


    EDIT2: Okay I've tried now with a sandisk and integral micro sd, both class 4 neither work, with the other sd card it just hangs on the nintendo 3ds logo screen, Am I doing something wrong maybe or are all these sd cards just useless??

    EDIT3: I figured out my problem I was using a cheap microSD USB adapter that had really slow transfer rates. I used a normal SD adapter to create the 3DS image instead with the imager program and it worked perfectly, so just a heads up to anyone else I guess.
     
  7. Spzjulien

    Spzjulien GBAtemp Regular

    Member
    296
    66
    Sep 8, 2012
    France
    got trouble with gateway with new super mario bros 2 euro
    game allways crash with 1.0 and with 1.1 i can play, but after fisrt save ... game crash ...
    try to reboot, and allways crash ... i guest i have to switch game to erase save ... and try again .. not so happy !!
    mixed feeling abt gateway !

    gona try mario luigui dream team
     
  8. Spzjulien

    Spzjulien GBAtemp Regular

    Member
    296
    66
    Sep 8, 2012
    France
    try mario luigi save ok then switch to new super mario 2 save oki

    new super marion seem have random crash with save and home button ...
     
  9. SpaceJump

    SpaceJump Where's my new 2D-Metroid?

    Member
    3,673
    214
    Aug 18, 2005
    Gambia, The
    Zebes
    Tried both games and both are working fine for me including saving.
     
  10. broie
    OP

    broie Member

    Newcomer
    27
    3
    Jun 28, 2007
    I would assume your experiencing similar issues to what I had. try looking at my post above yours or try getting a different new super mario bros 2 rom