SysNAND Cakes to Luma

Discussion in '3DS - Flashcards & Custom Firmwares' started by bbqwtf, Jul 5, 2016.

  1. bbqwtf
    OP

    bbqwtf Newbie

    Newcomer
    2
    0
    Jul 5, 2016
    United States
    Hey everyone,

    Some CIA files I installed are giving me some problems - whenever I tried to launch them, they give me this error:

    An error has occurred, forcing the software to close. The system will now restart. (Unsaved data may be lost.)

    I tried searching for the issue and the only thing I really found was this thread on Reddit that has a similar problem, and the solution was to basically switch CFWs.

    I was looking to switch over to Luma from Cakes (since that's what most everyone seems to be using now). and I came across this thread on GBATemp that says just to run through the Section I - Preparatory Work section. However, I skimmed over the section, and it's referencing files that I don't have on my SD card, and the guide is telling me to add new/different files into my /a9lh/ folder.

    I went through Plailect's guide back when it used CakesFW and fully installed al9h, so I don't know where to start. Can anyone help? I'm running CakesFW on SysNAND, o3DSXL.

    Thanks!
     
  2. evandixon

    evandixon PMD Researcher

    Member
    1,690
    812
    May 29, 2009
    United States
    Use part 5 of Plailect's guide, ignoring the a9lh stuff, since the rest is Luma setup.
     
    bbqwtf likes this.
  3. Devrim

    Devrim Advanced Member

    Newcomer
    94
    8
    Mar 2, 2014
    Netherlands
    bbqwtf likes this.
  4. bbqwtf
    OP

    bbqwtf Newbie

    Newcomer
    2
    0
    Jul 5, 2016
    United States
    This worked! Thank you very much!
     
  5. PerksofLilies

    PerksofLilies Newbie

    Newcomer
    8
    1
    Mar 7, 2016
    Hungary
    I have the same problem, except I didn't do al9h, well, because it I figured if it cakes works without it why bother, but as it seems people are panicking about this 11.0 update, and Luma's praised to the moon and back so I figured could someone point me to a direction as to what the heck do I do now?
    ((my sysnand is on 9.7 i guess and i have cakes as cfw on like 10.5/6 right now))
     
  6. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,678
    752
    Aug 22, 2015
    United States
    Hell
    How is your sysnand on 9.7 if you don't have a9lh. Also, what panic?