Hacking Question SXOS Mariko Green Light Blackscreen

azureskydreamer

New Member
OP
Newbie
Joined
Nov 9, 2020
Messages
2
Trophies
0
Age
33
XP
33
Country
Malaysia
Help! If anyone can give me comments or ideas it would be great. Thank you so much.

Long story short,
  • Been using it for 5 months SXCORE and SXOS working well 10.1.0 and SX 3.0.4beta
  • Only have SysNand
  • Updated OFW to 10.2.0
  • Updated SXOS to 3.0.5 beta
  • all functioning well and suddenly one day SXOS Error Code, require reboot
  • i rebooted and it unable to go into SXCORE bootloader
  • Long BlueLight Blinking then it will show Green (but seems like blue light is on as well with green)
  • tried formating MicroSD Card tested both formats ExFAT (originally) and FAT32, also changed New MicroSDcard to test..
  • Still same black screen, green light.
  • Open up to check the soldering, all is fine and connected well.
  • I unplugged the core and plug back the Nand to original place without removing my soldered ribbon onto the processor
  • Switch Boots into OFW with no issue.
  • Any ideas what is broken?
  • could it be 3.0.5 Beta is the culprit, and broke the core?

Any ideas are much appreciated. Thank you.
 

azureskydreamer

New Member
OP
Newbie
Joined
Nov 9, 2020
Messages
2
Trophies
0
Age
33
XP
33
Country
Malaysia

Thank you so much for the comment and help.
Unfortunately, the person who soldered it for me did not include the debug port so i cant test this solution.
However, i trying to get a new one, i shall try this method when i get a debug port part.
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: *another Alexa AI deletes itself*