1. NathanBrown

    OP NathanBrown GBAtemp Regular
    Member

    Joined:
    Jun 19, 2018
    Messages:
    151
    Country:
    India
    I took out my SD card to remove NSP base files and just place the update files and a couple of new games. Then replaced my boot.dat file with 1.6 and when I went back into cfw, I clicked on the album icon and my switch is frozen while it was scanning. What do I do now? I can't even shut it down. Nothing is responding.
     
  2. valyr

    valyr GBAtemp Fan
    Member

    Joined:
    Sep 15, 2007
    Messages:
    325
    Country:
    The problem is probably a bad nsp file it happened to me before
     
  3. NathanBrown

    OP NathanBrown GBAtemp Regular
    Member

    Joined:
    Jun 19, 2018
    Messages:
    151
    Country:
    India
    damn it. Idk which one though...probably morphie's law...

    how did you get your switch to be unfrozen?
     
  4. valyr

    valyr GBAtemp Fan
    Member

    Joined:
    Sep 15, 2007
    Messages:
    325
    Country:
    Delete all .nsp files then add them back one at a time

    Oh to turn it off just hold power button till it switches off
     
    Last edited by valyr, Aug 27, 2018
  5. NathanBrown

    OP NathanBrown GBAtemp Regular
    Member

    Joined:
    Jun 19, 2018
    Messages:
    151
    Country:
    India
    thanks, I was able to turn it off, but now my laptop won't recognize my sd card anymore
     
  6. Albytrozz

    Albytrozz GBAtemp Regular
    Member

    Joined:
    Jun 10, 2018
    Messages:
    265
    Country:
    United States
    Whatever happened, whether during scanning or when you pulled the card, probably corrupted the card. You can try to get it working but worse come to worse reformat/reset it with SDFormatter or delete/repartition it in a Partition Manager, it'll get it recognizable again.
     
  7. NathanBrown

    OP NathanBrown GBAtemp Regular
    Member

    Joined:
    Jun 19, 2018
    Messages:
    151
    Country:
    India
    would that mean that all my already installed NSPs would go away and I'd have to re-install them again?
     
  8. Albytrozz

    Albytrozz GBAtemp Regular
    Member

    Joined:
    Jun 10, 2018
    Messages:
    265
    Country:
    United States
    Yeah if you can't get your laptop or any other device to detect the card (I recommend trying it in another device first, or restart the laptop and then try to read it) you'll need to reset it the way I suggested. You'll lose everything but at least your card will be usable again.

    Also, I suggest once you get it working again format it as ExFat and then put it empty into the Switch and boot up either SXOS or OFW and format the card through the system menu. That'll add the Nin folders that you need for OFW. After that continue adding boot.dat and everything else.

    Also, you can put NSP and XCI into folders now... try putting them in '/sxos/xci' or '/sxos/nsp' and see if they'll install better. Make sure your card has at least the same amount of free space as the NSP as well or NSP installs will fail.

    Learned all this in my messing with it haha
     
    Last edited by Albytrozz, Aug 27, 2018
  9. Deleted User

    Deleted User Newbie

    Did you format your SD with exfat? There's a known bug in Nintendo's exfat driver that seems to (randomly) corrupt filesystems from homebrew
     
    Albytrozz likes this.
  10. Canna

    Canna Bad Ass Poisonous Mushroom
    Member

    Joined:
    Jul 14, 2018
    Messages:
    1,379
    Country:
    United States
    hold power button for 15-20 secs then tap once to restart
     
  11. NathanBrown

    OP NathanBrown GBAtemp Regular
    Member

    Joined:
    Jun 19, 2018
    Messages:
    151
    Country:
    India
    SDFORMATTER isn't able to format it, its giving an error at 0 percent. I tried to use CMD Prompt, but it isn't working properly either. Cant access this SD card at all!
     
  12. Canna

    Canna Bad Ass Poisonous Mushroom
    Member

    Joined:
    Jul 14, 2018
    Messages:
    1,379
    Country:
    United States
    SD formatter will not work unless card is formatted and readable...
    Try a free app called mini partition tool and tell us if the sd card is detectable and what the partition info is , sounds like a corrupt sd card or partition worse case its dead.
     
    Last edited by Canna, Aug 28, 2018
    Albytrozz likes this.
  13. NathanBrown

    OP NathanBrown GBAtemp Regular
    Member

    Joined:
    Jun 19, 2018
    Messages:
    151
    Country:
    India
    iTS NOT turning on anymore, I'm not in AUTORCM, and when i simply press the power button nothing is happening.
     
  14. Canna

    Canna Bad Ass Poisonous Mushroom
    Member

    Joined:
    Jul 14, 2018
    Messages:
    1,379
    Country:
    United States
    Did you install auto rcm before ?
    Can you plug in usb c to pc and run tegra, or plug in your sxos dongle to launch a payload ?
    Is your battery charged may need charging may be dead
     
  15. NathanBrown

    OP NathanBrown GBAtemp Regular
    Member

    Joined:
    Jun 19, 2018
    Messages:
    151
    Country:
    India
    Ok now its booting into regular mode but when i insert jig and try to go into RCM by pressing power and volume up, TEGRARCM isn't detecting it
     
  16. Canna

    Canna Bad Ass Poisonous Mushroom
    Member

    Joined:
    Jul 14, 2018
    Messages:
    1,379
    Country:
    United States
    hold power button for 15-20 secs, with switch of insert jig, hold volume up and press power once
    it should now be a black screen and not show nintendo logo...

    If you do see the nintendo logo then you did not press the buttons correct, or the jig is not bridging the pins correctly ..
    If you do get black screen plug in usb c cable to pc and tegra should show a status or change to green, if it does not try restarting tegra
     
    Last edited by Canna, Aug 28, 2018
    Albytrozz likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - working,