1. EmiElFeroz

    OP EmiElFeroz Newbie
    Newcomer

    Joined:
    Jan 22, 2020
    Messages:
    3
    Country:
    Mexico
    After updating from firmware 9.0.0 to 9.1.0 with the newest kosmos and atmosphere (with sigpatches) my switch no longer reads cartridge games, even tho I also rebooted it to the sysnand without auto-rcm, what else can I do?
     
  2. Iamapirate

    Iamapirate GBAtemp Regular
    Member

    Joined:
    Sep 1, 2013
    Messages:
    252
    Country:
    locate BCT.ini on your SD and add nogc = 0 and save.
     
    ELY_M likes this.
  3. Resaec

    Resaec GBAtemp Fan
    Member

    Joined:
    Dec 19, 2017
    Messages:
    399
    Country:
    Germany
    Please also tell him that this will result in a GC reader firmware update that will prevent him from using the GC reader on a lower system firmware.
     
  4. EmiElFeroz

    OP EmiElFeroz Newbie
    Newcomer

    Joined:
    Jan 22, 2020
    Messages:
    3
    Country:
    Mexico
    I've done that and it still doesn't work tho :(
     
  5. Gamerjin

    Gamerjin GBAtemp Advanced Fan
    Member

    Joined:
    May 25, 2016
    Messages:
    700
    Country:
    United States
    does it give an error code?
     
  6. EmiElFeroz

    OP EmiElFeroz Newbie
    Newcomer

    Joined:
    Jan 22, 2020
    Messages:
    3
    Country:
    Mexico
    No, it just says to remove the game card and reinsert it, also to check the gamecarderror page

    — Posts automatically merged - Please don't double post! —

    Also I've tried with adding nogc=0 and nogc=1 but neither worked

    UPDATE: After setting autonogc off from the hekate menu it worked again, thanks for the attention.
     
    Last edited: Jan 23, 2020
    ELY_M likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - cartridge, Switch, longer