Streetpass games on 10.1?

Discussion in '3DS - Homebrew Development and Emulators' started by smisk42, Oct 28, 2015.

  1. smisk42
    OP

    smisk42 Advanced Member

    Newcomer
    66
    9
    Oct 3, 2015
    United States
    I'm guessing there's no way to download new Streetpass games on older firmwares? I was hoping to get Monster Manor but of course it won't let me download it through the Streetpass Plaza because I need to update. I tried launching the Plaza through HANS with firmware spoofing enabled but it gives me a message about update data being corrupted and I can't do anything.
    I guess this would also affect other games that sell DLC through the game rather than the eshop.
     
  2. George35000vr

    George35000vr TROLLIE

    Member
    227
    22
    Jun 22, 2013
    Greece
    Crete
    Im having the same issue.
     
  3. KaleoOmega

    KaleoOmega I just don't know what to do with myself...

    Member
    386
    171
    Apr 17, 2013
    Brazil
    As far as I know, no game updates can be loaded (atm) through HANS (so it includes Mii Plaza DLC/updates, Smash Bros patches/DLC, Pokémon XYORAS patches, etc)... this also affects buying DLC through games. Every time I boot Smash Bros, it can't read my save data, and it's at 1.0.1 version, instead of 1.1.2.

    I believe one of the few exceptions is Mario Kart 7 - mine is a digital version, and despite never downloaded the 1.1 patch separately, it's already included in the game when I boot through HANS (even the "1.1" appears at the home screen). That's why I can even play with (most of) CTGP-7 tracks online.
    Other exception is Pokémon Shuffle, when I boot through HANS, it reads the most up-to-date version.

    Hope this issues can be solved in the near future.
     
    Last edited by KaleoOmega, Oct 28, 2015