Strange Google Chrome Glitch/Bug

Discussion in 'Computer Games and General Discussion' started by Godson777, Sep 24, 2011.

  1. Godson777
    OP

    Godson777 Everyone's Favorite Blue Mario

    Member
    394
    70
    Mar 27, 2010
    United States
    idk
    Hey guys, I have a bit of a problem, I have this strange glitch/bug that only happens with Google Chrome, if I click on one window to focus on it, Google Chrome does this quick flickering at the top for a half second.

    [​IMG]

    However after a half second, it returns to normal.

    [​IMG]

    It flickers when I click on Google Chrome again to focus on it as well, is there any way to fix it?

    Oh, and before you ask about my computer specs, here it is.

    Operating System: Windows 7 Home Premium 32-bit
    Processor: Intel Atom CPU N20 @ 1.60GHz

    If there is anything missing on my computer specs, (cuz this is the first time I show it.) let me know.
     
  2. cosmiccow

    cosmiccow Original Hippie

    Member
    1,125
    62
    Feb 5, 2008
    Gambia, The
    i noticed that today for the first time as well. win xp with classic theme here..
    doesn't happen on my win 7 machine though (maybe because that is using aero).
     
  3. Godson777
    OP

    Godson777 Everyone's Favorite Blue Mario

    Member
    394
    70
    Mar 27, 2010
    United States
    idk
    I'm not using the classic theme, I'm using aero.
     
  4. FireEmblemGuy

    FireEmblemGuy Celebrating a decade of shitposting

    Member
    2,430
    435
    Jul 6, 2007
    United States
    Michigan, USA
    As far as I'm aware, it's due to newer versions of Chrome switching window styles when the window isn't in focus. I'm not sure what exactly the problem is, like if it's forcing Windows to switch styles rapidly, or what, but it's common and really fairly unnoticeable. Don't know if there's a fix or not, but I wouldn't really worry about it.
     
  5. wasim

    wasim ♫ Music addict ♫

    Member
    907
    63
    Nov 13, 2010
    India
    Calicut
    that happens when the program is not responding !
     
  6. Jasper07

    Jasper07 GBAtemp Fan

    Member
    318
    0
    Aug 17, 2009
    Netherlands
    Parallel universe
    I also had a problem lately, Chrome said my HDD was removed, weird shit...
    Maybe updating it will help?
     
  7. Narayan

    Narayan desu~

    Member
    2,921
    825
    Sep 29, 2010
    this happens to me too.
    i'll just have to wait. doesn't take that long when it happens to me.