Ssspwn exploit required version

Discussion in '3DS - Flashcards & Custom Firmwares' started by LUFFY6SAMA, Jul 21, 2014.

  1. LUFFY6SAMA
    OP

    LUFFY6SAMA Newbie

    Newcomer
    9
    0
    Jul 21, 2014
    Mongolia
    Hi,

    I wanted to know if my 6.1 3DS is going to be compatible with smealum exploit or should i just update it to 8.0



    Thanks.
     
  2. Katana

    Katana Advanced Member

    Newcomer
    54
    41
    Jun 17, 2014
    United States
    One of Smea's recent tweets say that he is not sure if it's safe to upgrade to the 8.0 firmware. He'll be able to say in a couple of day's. That being said, I believe he managed to get SSSPwn running on 6.3.

     
  3. LUFFY6SAMA
    OP

    LUFFY6SAMA Newbie

    Newcomer
    9
    0
    Jul 21, 2014
    Mongolia
    ok is his exploit actually compatible with my version or no?

    thanks for the quick reply.
     
  4. Katana

    Katana Advanced Member

    Newcomer
    54
    41
    Jun 17, 2014
    United States
    I don't know about 6.1. The video shows it running on 6.3 though.
     
  5. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,277
    1,407
    Aug 5, 2007
    [​IMG]

    So he seem to have found something yes. He even feel that he soon can release it to the masses according to his latest tweet.
     
  6. LUFFY6SAMA
    OP

    LUFFY6SAMA Newbie

    Newcomer
    9
    0
    Jul 21, 2014
    Mongolia
    Well then i think i will let my 3DS 6.1 until smea says that 8.x is safe.

    Thanks again.
     
  7. BlackWizzard17

    BlackWizzard17 Don't worry Captin we'll buff out those scratches.

    Member
    1,213
    471
    Dec 1, 2012
    United States
    E-Arth
    Smea is love
    Smea is life
     
    Askedforthis and emo kid 68 like this.