Sound not working on computer

Discussion in 'Computer Games and General Discussion' started by ackers, Apr 2, 2009.

Apr 2, 2009

Sound not working on computer by ackers at 3:53 PM (1,689 Views / 0 Likes) 16 replies

  1. ackers
    OP

    Member ackers GBAtemp Advanced Fan

    Joined:
    Jul 17, 2007
    Messages:
    990
    Country:
    United Kingdom
    I've tried everything to get it working but still no sound! It worked fine before but last week I went on the computer to find I couldn't get any sound from it! My little brother had been using it last before the sound problem occured and he tells me he did nothing wrong on it but I dunno...
     
  2. DarkRey

    Member DarkRey still transfoooorming.... with sum lags!

    Joined:
    Mar 9, 2007
    Messages:
    983
    Location:
    Rotating around Toni
    Country:
    Croatia
    sound card got disabled(go the hardware manager and see if there is anything wrong with the sound card)?
    find your sound card model and install the drivers

    check the speaker's cable. take the cables out and put it back on.

    check the speaker's volume(make sure its not muted).
     
  3. ackers
    OP

    Member ackers GBAtemp Advanced Fan

    Joined:
    Jul 17, 2007
    Messages:
    990
    Country:
    United Kingdom
    Been messing in device manager, all is fine and I updated all my drivers but no success.

    Had a look and see no cables come loose or anything although there is a small green hole in the back of my monitor, is something meant to be in their?

    Speakers volume is definitely not muted, it's up on my actual monitor, it's up on the volume control panel.

    Thanks for replying tho.
     
  4. Shelleeson

    Member Shelleeson GBAtemp Advanced Fan

    Joined:
    Jan 30, 2007
    Messages:
    928
    Location:
    i'm here....silly.
    Country:
    United Kingdom
    check that you have no hidden devices [​IMG]
    there is a way to do it through dos to get into device manager and see every single thing you've ever attatched to the computer
    remove anything from the sound you don't need
     
  5. ackers
    OP

    Member ackers GBAtemp Advanced Fan

    Joined:
    Jul 17, 2007
    Messages:
    990
    Country:
    United Kingdom
    I doubt that'll help but how would I go about trying anyway?
     
  6. Shelleeson

    Member Shelleeson GBAtemp Advanced Fan

    Joined:
    Jan 30, 2007
    Messages:
    928
    Location:
    i'm here....silly.
    Country:
    United Kingdom
    wow, if you doubt it then i'm not sure i should waste my time................. i'm sure somebody else will be able to tell you how to do this

    i had a similar problem way back and this is the only thing to get it sorted

    you could try reinstalling windows [​IMG]

    tell you what i'm feeling generous and i'll throw you a bone, look up "ghost devices in device manager" through google

    christ try wikipedia and look up device manager

    [​IMG]
     
  7. Scorpei

    Member Scorpei GBAtemp Maniac

    Joined:
    Aug 21, 2006
    Messages:
    1,295
    Country:
    Netherlands
    Wait wait. You say you use your monitor's speakers, yet no audio cable is connected? Unless you have HDMI with audio in there, that don't work [​IMG]. Sounds strange to me that it DID work in the past and now suddenly doesn't anymore when you say everything is connected but a well. Could be the audio cable IS in there and the second hole is audio out (to use ones monitor as volume control)....

    Anyway, I suggest trying a linux live CD or something, to see if the audio device / setup itself still works, as you see nothing changed hardware wise. Could be the driver fell over or something but as you say you already tried reinstalling it. Don't assume an IRQ error as that would have been worse [​IMG].
     
  8. Scorpei

    Member Scorpei GBAtemp Maniac

    Joined:
    Aug 21, 2006
    Messages:
    1,295
    Country:
    Netherlands
    You should use letmegooglethatforyou [​IMG].
     
  9. Shelleeson

    Member Shelleeson GBAtemp Advanced Fan

    Joined:
    Jan 30, 2007
    Messages:
    928
    Location:
    i'm here....silly.
    Country:
    United Kingdom
    [​IMG] well ya gotta do some things occassionally for people even if they look like they're being ungreatful

    it took a year and a half to get my sound back again..................... [​IMG]

    and a hell of a lot of searching google and i even asked on here but no one could help me

    a new sound card didn't sort it either because of all the crappy drivers i must have had floating about [​IMG]
     
  10. Psyfira

    Member Psyfira Credit: 0ml. Insert tea to continue

    Joined:
    Dec 31, 2003
    Messages:
    3,887
    Location:
    England
    Country:
    United Kingdom
    Do headphones work? (plug them straight into the back of your computer. There may be a headphone port with a little picture of headphones above it, or you might have to unplug the monitor's speaker cable and shove them in there). This will help us narrow down whether it's a problem with the computer's settings or if it's the monitor connection that's causing the problem.

    Sorry if you've tried this, but did you check the full version of the volume controls to check that certain types of sound haven't been muted? (in XP, by double-clicking the volume control icon in the taskbar). Even if the master volume is on there are some individual mute settings here which may be disabled, specifically the "Wave" setting will silence most commonly used sounds.
     
  11. Linkiboy

    Member Linkiboy GBAtemp Testing Area

    Joined:
    May 14, 2006
    Messages:
    4,888
    Country:
    United States
    'although there is a small green hole in the back of my monitor, is something meant to be in their?'

    Yes... the audio cable. Gee I wonder why your sound doesn't work now
     
  12. ackers
    OP

    Member ackers GBAtemp Advanced Fan

    Joined:
    Jul 17, 2007
    Messages:
    990
    Country:
    United Kingdom
    Shelleeson - sorry didn't mean to upset you I'll check google later

    Scorpei - I've looked all around my desktop area and see no disconnected cables at all so unless a ghost ran off with an audio cable I don't see how there could've been something in the green hole in the first place when the sound worked... although I don't think this monitor uses hdmi either... strange.

    Psyfira - tried earphones and they don't work in the front of the monitor in the headphone port and I also tried putting them in the back of the monitor in the mysterious green hole and still no sound (I'm actually surprised they fitted in though!).

    Linkiboy - thanks smartass. Now give me back my cable? [​IMG]
     
  13. Linkiboy

    Member Linkiboy GBAtemp Testing Area

    Joined:
    May 14, 2006
    Messages:
    4,888
    Country:
    United States
    No... don't plug it into your monitor... plug the headphones into your PC. See if there is a green cable coming out of the back of the PC.
     
  14. ackers
    OP

    Member ackers GBAtemp Advanced Fan

    Joined:
    Jul 17, 2007
    Messages:
    990
    Country:
    United Kingdom
    Ah just plugged them into the tower and I get sound from one of the holes... so maybe a ghost did run off with an audio cable...
     
  15. DarkRey

    Member DarkRey still transfoooorming.... with sum lags!

    Joined:
    Mar 9, 2007
    Messages:
    983
    Location:
    Rotating around Toni
    Country:
    Croatia
    i love the way you say Holes
    [​IMG]
     
  16. ackers
    OP

    Member ackers GBAtemp Advanced Fan

    Joined:
    Jul 17, 2007
    Messages:
    990
    Country:
    United Kingdom
    How else am i supposed to say it? Well I could've said inputs i guess.. [​IMG]

    still no sign of the mysterious vanishing audio cable though. [​IMG]

    edit: omg, found an audio cable in my cupboard. sound at last! [​IMG]
     
  17. Psyfira

    Member Psyfira Credit: 0ml. Insert tea to continue

    Joined:
    Dec 31, 2003
    Messages:
    3,887
    Location:
    England
    Country:
    United Kingdom
    Your brother wasn't on your PC on April 1st by any chance was he?
    The lying little sod, sounds like time for a good ol' fashioned sibling beatdown!
     

Share This Page