Sony vegas gittering

Discussion in 'Computer Games and General Discussion' started by Licardo7, Aug 3, 2012.

Aug 3, 2012

Sony vegas gittering by Licardo7 at 8:16 AM (533 Views / 0 Likes) 2 replies

  1. Licardo7
    OP

    Member Licardo7 GBAtemp Fan

    Joined:
    Jul 29, 2008
    Messages:
    498
    Country:
    United States
    Hey guys.

    I finished recording a bunch of clips on my camera, which records with .mov) and then transported them onto vegas. After a couple hours of editing, i finished my clip but when i render it, the audio is perfect but the clip itself is jittery and completely unwatchable. I my settings were 720p wmv @ 29.97 fps. The clips were recorded at the same settings just in .mov. I tried recording at a lower fps but it still the same problem. I ctrl+i the quicklime clips and found my codec is h264 so i downloaded it and same deal. idk what to do anymore. Any ideas guys? i don't really want to convert everything and then re due all of my editing.
     
  2. WiiGetItDone

    Newcomer WiiGetItDone Advanced Member

    Joined:
    Jan 12, 2012
    Messages:
    61
    Country:
    United States
    What version of Vegas are you using and what were your set project properties? Your project properties and rendering settings are the two most important pieces of saving your final project. I like to set my projects properties to 'Custom (1920x1080, 29.970 fps)' from File > Properties. I wouldn't recommend rendering in wmv, for some reason it takes longer than other codecs and it makes your picture lighter and take away from the color. For rendering I like to use XDCAM EX > Custom (HQ 1920x1080-29.970p, 35 Mbps VBR). If you want to render it in 720p, I would keep the project properties set to '1920x1080, 29.970 fps' then use XDCAM EX > HQ 1280x720-24p, 35 Mbps VBR to render, but change the template's frame rate to 29.970. I hope that wasn't too confusing. Good luck.
     
  3. Licardo7
    OP

    Member Licardo7 GBAtemp Fan

    Joined:
    Jul 29, 2008
    Messages:
    498
    Country:
    United States
    Yeh that didn't work. It rendered very fast but wile rendering the preview screen was green and when i opened the file it gave me an error. I am using vegas 11 64 bit btw on windows ultimate x64
     

Share This Page