snes9gx, fcegx, vgbagx problems

Discussion in 'Wii - Emulation and Homebrew' started by jabmaster2, Dec 23, 2009.

Dec 23, 2009
  1. jabmaster2
    OP

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    Ok I ve tried everything to get this to work but havent got anything to work yet. My problem is I can't run snes9gx,fce, or vbagx through any forwarder channel because it never finds my roms which are on usb fat partition. It always said "no usb device found." It is not a problem with my hard drive as I can run the emulators through HBC and it finds my HD no problem can play as long as I want. The emulators use to work through the forwader until I updatedthe emus to the latest versions. Ive tried deleting my forwarders and reinstalling them, Ive tried different forwaders (troys and, pexples). Ive tried deleting and reinstalling the emulators off my sd and starting fresh. Nothing works. Please Help. Thanks!!!!
     
  2. DEFIANT

    Member DEFIANT GBAtemp Fan

    Joined:
    Dec 9, 2008
    Messages:
    344
    Location:
    Gallifrey
    Country:
    United States
    Seems the authors of said emulators broke support via forwarders so they can't locate roms on usb drives.

    You will have to run them from homebrew channel or you could update your wii to get sdhc support.

    Then get at least a 8gb sdhc card and then put your emus and roms all on the card. That's how I'm setup and my forwarders work no problems.
     
  3. Tantric

    Member Tantric GBAtemp Regular

    Joined:
    Feb 8, 2007
    Messages:
    185
    Country:
    Canada
    This is a problem with the forwarders not doing their job, not the emulator's fault. The forwarder needs to do the proper environment setup before loading (ie: reloading IOS).

    libogc was changed to not reload IOS 36, this means it respects the IOS that was already loaded before app bootup.
     
  4. jabmaster2
    OP

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    Ok so basically I just have to wait for someone to make a working forwader then?
     
  5. PandaDump

    Newcomer PandaDump Newbie

    Joined:
    Dec 25, 2008
    Messages:
    1
    Country:
    United States
    Try renaming your hard drive "usb"
     
  6. painless

    Member painless GBAtemp Regular

    Joined:
    Dec 25, 2009
    Messages:
    167
    Country:
    United States
    I haven't tried it yet but I wonder if these need to be run off of a NTSC partition? One that's set to primary.
     

Share This Page