Snes Emulator

Discussion in 'CycloDS' started by dlf, Mar 30, 2009.

  1. dlf
    OP

    dlf GBAtemp Fan

    Member
    429
    1
    Mar 1, 2009
    United States
    I've tried various SNES emulators (for the DS) here and I haven't gotten any of them to work, what is the BEST & MOST EASY emulator (for the DS/Cyclo) to work with? [​IMG] [​IMG]
     
  2. DeMoN

    DeMoN GBAtemp Guru

    Member
    7,651
    102
    May 12, 2004
    United States
  3. dlf
    OP

    dlf GBAtemp Fan

    Member
    429
    1
    Mar 1, 2009
    United States
    I'm sure i've done right: put the CFG & nds file(s) in the ROOT & run with the card in the system but when I go to select a rom I get a black screen that just says "Select ROM" at the top, and "Ok (a)" at the bottom (left).


    Never, the ROMS have to be the directory itself not a sub directory. Bah!
     
  4. dlf
    OP

    dlf GBAtemp Fan

    Member
    429
    1
    Mar 1, 2009
    United States
    If I wanted to put Moonshell into English (for me, since I read very little Japanese {and I take a class}) what do I change?
     
  5. DeMoN

    DeMoN GBAtemp Guru

    Member
    7,651
    102
    May 12, 2004
    United States
  6. dlf
    OP

    dlf GBAtemp Fan

    Member
    429
    1
    Mar 1, 2009
    United States
    How would I with 1.71?
     
  7. dlf
    OP

    dlf GBAtemp Fan

    Member
    429
    1
    Mar 1, 2009
    United States
    It's been about a week (I think), may I get a response? What files & lines do I change?
     
  8. DeMoN

    DeMoN GBAtemp Guru

    Member
    7,651
    102
    May 12, 2004
    United States
    What exactly are you asking?
     
  9. dlf
    OP

    dlf GBAtemp Fan

    Member
    429
    1
    Mar 1, 2009
    United States
    How to see actual english (not katakana [japanese]) for moonshell 1.71 -- (whatever the offical version is from the team that makes cyclo).
     
  10. DeMoN

    DeMoN GBAtemp Guru

    Member
    7,651
    102
    May 12, 2004
    United States
    Moonshell 1.71 is set to English by default, so I don't know why you're seeing Japanese.

    Perhaps your DS itself is set to Japanese? You can change that in the DS settings menu.