SNES Emu Channel problem

Discussion in 'Wii - Hacking' started by TheEnigmaLiesbro, Feb 28, 2009.

Feb 28, 2009
  1. TheEnigmaLiesbro
    OP

    Newcomer TheEnigmaLiesbro Member

    Joined:
    Feb 18, 2009
    Messages:
    37
    Country:
    United States
    I noticed today that all of my hacked ROMS arent working in my SNES emulator channel anymore (or my homebrew app)

    Any idea why? They used to work just fine, and now they dont. "this is not a valid rom file press A" it says.

    Only on hacked roms. [​IMG]
     
  2. TheEnigmaLiesbro
    OP

    Newcomer TheEnigmaLiesbro Member

    Joined:
    Feb 18, 2009
    Messages:
    37
    Country:
    United States
    surely someone at least has a suggestion.

    My Hacked versions of many roms like Mario World (second reality, world of illusion, Kaizo Mario World) on my SNES emulator wont work.

    All normal roms work. I'm running Softmii 2.0 with preloader and crazywii's intro thing (those, however, shouldn't effect my emulator from not reading hacked roms i dont think)
     
  3. Jacol Beyros

    Newcomer Jacol Beyros Member

    Joined:
    Sep 26, 2008
    Messages:
    32
    Location:
    Washington
    Country:
    United States
    I had a problem like this on my vba channel. i fixed it by putting the file extensions (ex. *.gba) back onto the filename. cant remember why i took them off in the first place...
     
  4. TheEnigmaLiesbro
    OP

    Newcomer TheEnigmaLiesbro Member

    Joined:
    Feb 18, 2009
    Messages:
    37
    Country:
    United States
    thank you so much, thta was exactly what was wrong. all of my hacked games all just happened not to have the .smc extension. Thank you very much.
     

Share This Page