smb and mplayer ce

Discussion in 'Wii - Emulation and Homebrew' started by steveman, Mar 3, 2009.

  1. steveman
    OP

    steveman Newbie

    Newcomer
    5
    0
    Mar 2, 2009
    United States
    Just wondering if any of the mplayer ce 0.3 conf files go in the root of the sd card. Mplayer isnt even looking for the network so I am not getting any error messages. For username and password in smb.conf is this your username on your vista account or is it the computer name. Been trying for 4 hours now. tia
     
  2. jd506

    jd506 Advanced Member

    Newcomer
    52
    1
    Feb 14, 2009
    United States
    You need to set a password for your account.
    I don't think Vista allows accounts without a password to be accessible across the network.

    It's your username, not computer name, and the config files work from the mplayer_ce folder.
     
  3. steveman
    OP

    steveman Newbie

    Newcomer
    5
    0
    Mar 2, 2009
    United States
    Thanks, I can see the files now through the wii. But when I select a file it locks up the wii.
     
  4. goku21temp

    goku21temp GBAtemp Regular

    Member
    122
    0
    Oct 11, 2008
    United States
    Hello people, i have a rather strange problem...

    up to version 0.1c everything woks fine for me , i can see my samba-share and play files from it..

    every version after that doesn´t find my samba-share ... i can also access the share from my mac so i think it´s a problem with my wii...

    I havent updated since 3.2E and the only thing i installed afterwards was ios55 to play onslaught and ios 38 to play cod:waw (if i remember correctly)

    is it possible that i´m missing out on an ios which is needed for ce 0.3´s smb function?