Smashhax help

Discussion in '3DS - Homebrew Development and Emulators' started by AlphonseElric, Sep 19, 2016.

  1. AlphonseElric
    OP

    AlphonseElric Member

    Newcomer
    28
    26
    Dec 20, 2014
    United States
    Alright, I don't know what I'm doing wrong.

    I followed this tutorial to the letter and I still am having issues.

    This is the screen I'm getting on my 3DS after trying to run the payload (it just stays like that):
    Warning: Spoilers inside!

    And this is my SD card contents:

    Warning: Spoilers inside!

    The smashpayload.bin is the 10.7.0-32U otherapp payload from Smealum's github page, and the pcap file I'm using is the 1.0.0 one that was bundled with the smashhax github download. I did not download the "smashhax helper" files because I didn't know they existed until after I set it all up. My 3DS is on 10.7.0-32U, and I can't use OoTHax because I can't find my powersaves anywhere.

    Does anyone have any idea what's going on? I need to downgrade.
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Just downgrade using the browser...
    https://github.com/Plailect/Guide/wiki/Homebrew-Launcher-(Browser)
    And follow the rest of the guide for a9lh+cfw install :)
     
  3. AlphonseElric
    OP

    AlphonseElric Member

    Newcomer
    28
    26
    Dec 20, 2014
    United States
  4. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Yes and don't forget to set the DNS
     
  5. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,376
    564
    Nov 3, 2015
    Puerto Rico
    Factory reset won't remove the version check...right?
     
  6. AlphonseElric
    OP

    AlphonseElric Member

    Newcomer
    28
    26
    Dec 20, 2014
    United States
    That seems to be the case. I tried factory resetting and still got the version-check. *sigh*

    Alright, back to square one. Anyone have any idea what's wrong with smashhax?
     
  7. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,376
    564
    Nov 3, 2015
    Puerto Rico
    You should try the helper just in case :3
     
  8. AlphonseElric
    OP

    AlphonseElric Member

    Newcomer
    28
    26
    Dec 20, 2014
    United States
    Alright, will do. I'll be back with the results in a few.
     
  9. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,376
    564
    Nov 3, 2015
    Puerto Rico
    If it works, install OOT3DHax. So you don't have to do all of this again
     
  10. AlphonseElric
    OP

    AlphonseElric Member

    Newcomer
    28
    26
    Dec 20, 2014
    United States
    I got it to almost work. I now get to the smealum splash with the version, but then it freezes. However, I think this can be resolved with more tries.

    I also had to change that helper to get it to work. For anyone who's getting errors in their helper, try my version.

    Thanks!