Skyward Sword problem.

Discussion in 'Wii - Backup Loaders' started by Waughoo, Dec 30, 2011.

Dec 30, 2011

Skyward Sword problem. by Waughoo at 11:54 PM (523 Views / 0 Likes) 2 replies

  1. Waughoo
    OP

    Newcomer Waughoo Member

    Joined:
    Jun 19, 2009
    Messages:
    23
    Country:
    United States
    I'm running the PAL version of Skyward Sword on WiiFlow. My wife is the one playing and did not have any problems for a large part of the game. Then there is a door in Lanyryu desert that when she goes thru, the game blackscreens and it locks the system. I've looked around abit and found one other person who had this problem (it was off another site) and he said the problem is caused by the file being split into pieces or something when it was added to the hard drive. I'm not really sure how to fix this. Is it just a bad file? Is there a setting in Wiiflow I should change?
     
  2. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,911
    Location:
    St. Louis, Missouri
    Country:
    United States
    It is likely a bad file. If you want to troubleshoot, make sure you are using IOS249 d2x 56 v7 and perhaps give Configurable USB Loader a try. Again, it's probably a bad file though. In fact, if I remember correctly, there was a bad PAL version of the game floating around.
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Disable Ocarina.
     

Share This Page